Se aplica a: Todas las ediciones de Visual Studio 2015 Update 3 excepto las herramientas de compilación

Aviso

Resumen

Existe una vulnerabilidad de elevación de privilegios cuando el Recopilador estándar del centro de diagnósticos permite la creación de archivos en ubicaciones arbitrarias.

Para obtener más información sobre la vulnerabilidad, consulte CVE-2018-0952.

Más información

Requisitos previos

Para aplicar esta actualización de seguridad, debe tener instalado tanto Visual Studio 2015 Update 3 como la versión de mantenimiento acumulativo KB 3165756 subsiguiente. Típicamente, KB 3165756 se instala automáticamente cuando se instala Visual Studio 2015 Update 3. Sin embargo, en algunos casos, es necesario instalar los dos paquetes de manera independiente.

Requisito de reinicio

Recomendamos que cierre Visual Studio 2015 antes de instalar esta actualización de seguridad. De lo contrario, es posible que tenga que reiniciar el equipo después de aplicar esta actualización de seguridad en el caso esté un archivo en actualización esté abierto o Visual Studio lo esté usando.

Información hash del archivo

Nombre del archivo

Hash SHA1

Hash SHA256

vs14-kb4456688.exe

DE8F98515B7DBAB04B9B8468C2E4C33E2021CE34

4DF8D3BDC5CA501C391539BE790CE5B82CE185F63D3CB1BE095302A7C8C994A7

Información sobre protección, seguridad y soporte técnico

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×