Descripción del paquete de revisiones de Outlook 2010 (outlook-x-none.msp): 29 de octubre de 2010

Resumen

Este artículo describe el problema de Microsoft Outlook 2010 que se corrige en el paquete de hotfix con fecha de 29 de octubre de 2010.

INTRODUCCIÓN

Problema que corrige este paquete de revisiones

  • Microsoft Outlook 2010 no muestra el nombre de dominio y el nombre de usuario para el usuario de inicio de sesión por primera vez cuando se le solicite sus credenciales de inicio de sesión. Este problema se produce incluso cuando haya establecido las claves del registro de nombre de usuario y LogonDomain en las versiones anteriores de Office Outlook.


Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

No hay ningún requisito previo para instalar este hotfix.

Requisito de reinicio

Tendrá que reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye a ninguna revisión publicada previamente.

Información del registro

Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

322756 cómo hacer copia de seguridad y restaurar el registro en Windows
Después de aplicar la revisión de este artículo, siga estos pasos para habilitar la revisión:

  • Windows XP y Windows Vista

    1. Haga clic en Inicio, haga clic en Ejecutar, escriba regedit en el cuadro Abrir y, a continuación, haga clic en Aceptar.

    2. Busque y seleccione la siguiente subclave del registro:

      HKEY_CURRENT_USER\Software\Microsoft\Exchange

    3. En el menú Edición , seleccione nuevoy, a continuación, haga clic en Valor de cadena.

    4. Escriba DefaultUserNamey, a continuación, presione ENTRAR.

    5. En el panel de Detalles , haga DefaultUserNamey, a continuación, haga clic en Modificar.

    6. En el cuadro información del valor, escriba su nombre de usuarioy, a continuación, haga clic en Aceptar.

      Nota: Al cambiar el valor de DefaultUserName es opcional. Si no especifica un valor para DefaultUserName, el cuadro de diálogo de credenciales se rellena con el nombre de dominio y un carácter de barra diagonal inversa (\). En esta situación, puede introducir manualmente el nombre de usuario en el cuadro de diálogo de credenciales después de la barra diagonal inversa.

    7. Busque y seleccione la siguiente subclave del registro:

      HKEY_CURRENT_USER\Software\Microsoft\Exchange

    8. En el menú Edición , seleccione nuevoy, a continuación, haga clic en Valor de cadena.

    9. Escriba DefaultLogonDomainy, a continuación, presione ENTRAR.

    10. En el panel de Detalles , haga DefaultLogonDomainy, a continuación, haga clic en Modificar.

    11. En el cuadro información del valor, escriba su nombre de dominioy, a continuación, haga clic en Aceptar.

    12. Busque y seleccione la siguiente subclave del registro:

      HKEY_CURRENT_USER\Software\Microsoft\Exchange

    13. En el menú Edición , seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

    14. Escriba DisplayDefaultDomainUserNamey, a continuación, presione ENTRAR.

    15. En el panel de Detalles , haga clic en DisplayDefaultDomainUserNamey, a continuación, haga clic en Modificar.

    16. En el cuadro información del valor , escriba 1y, a continuación, haga clic en Aceptar.

      Nota: El valor de DisplayDefaultDomainUserName es necesario puesto que desencadena este nuevo comportamiento proporcionado por la revisión.

    17. Salga del Editor del Registro.

  • Windows 7

    Funciones de esta revisión diferente en clientes de Windows 7. Para los clientes de Windows 7, hay dos métodos para habilitar esta revisión:

    • Tendrá que configurar todos los tres valores del registro relacionados con esta revisión.

      1. Haga clic en Inicio, haga clic en Ejecutar, escriba regedit en el cuadro Abrir y, a continuación, haga clic en Aceptar.

      2. Busque y seleccione la siguiente subclave del registro:

        HKEY_CURRENT_USER\Software\Microsoft\Exchange

      3. En el menú Editar , seleccione nuevoy, a continuación, haga clic en Valor de cadena.

      4. Escriba DefaultUserNamey, a continuación, presione ENTRAR.

      5. En el panel de Detalles , haga DefaultUserNamey, a continuación, haga clic en Modificar.

      6. En el cuadro información del valor, escriba su nombre de usuarioy, a continuación, haga clic en Aceptar.

      7. Busque y seleccione la siguiente subclave del registro:

        HKEY_CURRENT_USER\Software\Microsoft\Exchange

      8. En el menú Edición , seleccione nuevoy, a continuación, haga clic en Valor de cadena.

      9. Escriba DefaultLogonDomainy, a continuación, presione ENTRAR.

      10. En el panel de Detalles , haga DefaultLogonDomainy, a continuación, haga clic en Modificar.

      11. En el cuadro información del valor, escriba su nombre de dominioy, a continuación, haga clic en Aceptar.

      12. Busque y seleccione la siguiente subclave del registro:

        HKEY_CURRENT_USER\Software\Microsoft\Exchange

      13. En el menú Edición , seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

      14. Escriba DisplayDefaultDomainUserNamey, a continuación, presione ENTRAR.

      15. En el panel de Detalles , haga clic en DisplayDefaultDomainUserNamey, a continuación, haga clic en Modificar.

      16. En el cuadro Información del valor , escriba 1 y, a continuación, haga clic en Aceptar.

      17. Salga del Editor del Registro.

    • Si no desea especificar un valor para DefaultUserName, deberá utilizar los datos del registro siguiente:

      1. Haga clic en Inicio, haga clic en Run, escriba regedit en el cuadro Abrir y, a continuación, haga clic en Aceptar.

      2. Busque y seleccione la siguiente subclave del registro:

        HKEY_CURRENT_USER\Software\Microsoft\Exchange

      3. En el menú Edición , seleccione nuevoy, a continuación, haga clic en Valor de cadena.

      4. Escriba DefaultLogonDomainy, a continuación, presione ENTRAR.

      5. En el panel de Detalles , haga DefaultLogonDomainy, a continuación, haga clic en Modificar.

      6. En el cuadro información del valor, escriba su nombre de dominioy, a continuación, haga clic en Aceptar.

      7. Busque y seleccione la siguiente subclave del registro:

        HKEY_CURRENT_USER\Software\Microsoft\Exchange

      8. En el menú Edición , seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

      9. Escriba DisplayDefaultDomainUserNamey, a continuación, presione ENTRAR.

      10. En el panel de Detalles , haga clic en DisplayDefaultDomainUserNamey, a continuación, haga clic en Modificar.

      11. En el cuadro Información del valor , escriba 1 y, a continuación, haga clic en Aceptar.

      12. Busque y seleccione la siguiente subclave del registro:

        HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\RPC

      13. En el menú Edición , seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

      14. Escriba EnableWin7NegoExy, a continuación, presione ENTRAR.

      15. En el panel de Detalles , haga clic en EnableWin7NegoExy, a continuación, haga clic en Modificar.

      16. En el cuadro información del valor , escriba 0 y a continuación, haga clic en Aceptar.

      17. Salga del Editor del Registro.

Nota: Después de iniciar sesión Outlook correctamente una vez, el nombre de usuario y de dominio almacena y recupera con la información de perfil de mensajería que se almacena en el registro de Windows. Los datos de registro anterior sólo se utilizan cuando no hay ningún dominio existente y el nombre de usuario en la información de perfil de mensajería. Por lo tanto, los datos del registro de esta revisión se utilizan normalmente sólo una vez.

Información de archivo

Este hotfix no puede contener todos los archivos que debe tener para actualizar plenamente un producto a la compilación más reciente. Este hotfix contiene sólo los archivos que debe tener para corregir el problema que se enumera en este artículo.

La versión en inglés de este paquete de revisiones usa un paquete de Microsoft Windows Installer para instalar el paquete de revisiones. Las fechas y las horas de estos archivos se muestran en hora Universal coordinada (UTC) en la tabla siguiente. Al ver la información del archivo, la fecha se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en el elemento de fecha y hora del Panel de Control.

x86

Información de descarga

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Outlook2010-kb2449731-fullfile-x86-glb.exe

14.0.5128.5001

14,271,336

22-Oct-2010

22:45

x86



Información del archivo .msp de Microsoft Windows Installer

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Outlook-x-none.msp

No aplicable

15,598,080

23-Oct-2010

02:55

No aplicable



Después de instalar el hotfix, la versión global de esta revisión tiene los atributos de archivo, o una versión posterior de los atributos de archivo enumerados en la tabla siguiente:

Información de Outlook-x-none.msp

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Emsmdb32.dll

14.0.5127.5000

1,559,480

28-Sep-2010

18:51

No aplicable

Exsec32.dll

14.0.5125.5000

330,064

09-Sep-2010

01:40

No aplicable

Mimedir.dll

14.0.5126.5000

358,240

14-Sep-2010

01:11

x86

Mspst32.dll

14.0.5124.5000

1,226,672

01-Sep-2010

08:36

No aplicable

Olmapi32.dll

14.0.5128.5001

3,197,312

22-Oct-2010

18:02

x86

Omsmain.dll

14.0.5120.5000

724,352

21-Jul-2010

23:17

x86

Omsxp32.dll

14.0.5120.5000

234,384

21-Jul-2010

23:17

x86

Outlook.exe

14.0.5128.5000

15,918,944

08-Oct-2010

14:45

x86

Outlvbs.dll

14.0.5126.5000

55,664

14-Sep-2010

01:11

No aplicable

Scnpst32.dll

14.0.5124.5000

329,640

31-Aug-2010

15:19

x86

Scnpst64.dll

14.0.5124.5000

340,400

31-Aug-2010

15:19

x86


x64

Información de descarga

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Outlook2010-kb2449731-fullfile-x64-glb.exe

14.0.5128.5001

17,095,304

22-Oct-2010

19:10

x86


Información del archivo .msp de Microsoft Windows Installer

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Outlook-x-none.msp

No aplicable

18,283,008

22-Oct-2010

21:46

No aplicable


Después de instalar el hotfix, la versión global de esta revisión tiene los atributos de archivo, o una versión posterior de los atributos de archivo enumerados en la tabla siguiente:

Información de Outlook-x-none.msp

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Emsmdb32.dll

14.0.5127.5000

2,138,552

28-Sep-2010

19:06

No aplicable

Exsec32.dll

14.0.5125.5000

474,960

09-Sep-2010

02:05

No aplicable

Mimedir.dll

14.0.5126.5000

542,560

14-Sep-2010

01:12

x64

Mspst32.dll

14.0.5124.5000

1,664,432

01-Sep-2010

08:56

No aplicable

Olmapi32.dll

14.0.5128.5001

4,513,664

22-Oct-2010

18:05

x64

Omsmain.dll

14.0.5120.5000

1,104,256

21-Jul-2010

23:16

x64

Omsxp32.dll

14.0.5120.5000

368,016

21-Jul-2010

23:16

x64

Outlook.exe

14.0.5128.5000

24,551,776

08-Oct-2010

15:46

x64

Outlvbs.dll

14.0.5126.5000

71,536

14-Sep-2010

01:12

No aplicable

Scnpst32.dll

14.0.5124.5000

442,280

31-Aug-2010

16:34

x64

Scnpst64.dll

14.0.5124.5000

442,288

31-Aug-2010

16:34

x64




Referencias

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×