Síntomas
Tenga en cuenta las situaciones siguientes. En estos escenarios, ejecute una de las siguientes acciones para crear e implementar una aplicación:
-
Actualización acumulativa 1 para Microsoft System Center 2012 R2 Configuration Manager Service Pack 1
-
Actualización acumulativa 1 para Microsoft System Center 2012 Configuration Manager Service Pack 2
Escenario 1
-
Se crea una aplicación para implementar en un dispositivo móvil que admita archivos de tipo de dispositivo .xap.
-
Busque las propiedades de la aplicación en la lista Tipos de implementación , haga clic en Copiar para crear un tipo de implementación idéntico y, a continuación, haga clic en Aceptar.
-
Implementa la aplicación y especifica el contenido que se debe cargar en el punto de distribución de la nube.
Escenario 2
-
Puede crear una aplicación para implementar en un dispositivo móvil.
-
Busque las propiedades de la aplicación en la lista Tipos de implementación , haga clic en Agregar para crear un tipo de implementación que tenga una dependencia de marco de trabajo y, a continuación, haga clic en Aceptar.
-
Haga clic en Agregar de nuevo para crear un tipo de implementación adicional que tenga la misma dependencia de marco de trabajo y, a continuación, haga clic en Aceptar.
-
Implementa la aplicación y especifica el contenido que se debe cargar en el punto de distribución de la nube.
En estos escenarios, el contenido no se carga y la aplicación no se instala.
Causa
Este problema se produce porque se usa el mismo GUID de contenido en el Administrador de contenido saliente para todo el contenido de un paquete de aplicación determinado cuando se carga contenido en la unidad de escala de Azure. Sin embargo, se espera que diferentes elementos de contenido tengan guid diferentes en el paquete de aplicación.
Solución
Información de revisiones
Una revisión compatible está disponible desde Soporte técnico de Microsoft. Sin embargo, esta revisión está pensada para corregir solo el problema que se describe en este artículo. Aplique esta revisión solo a los sistemas que experimentan el problema descrito en este artículo. Esta revisión podría recibir pruebas adicionales. Por lo tanto, si no se ve gravemente afectado por este problema, le recomendamos que espere a la siguiente actualización de software que contiene esta revisión.
Si la revisión está disponible para su descarga, hay una sección "Descarga de revisiones disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio de asistencia al cliente de Microsoft para obtener la revisión.
Nota Si se producen problemas adicionales o si es necesario solucionarlos, es posible que deba crear una solicitud de servicio independiente. Los costos de soporte técnico habituales se aplicarán a preguntas y problemas de soporte técnico adicionales que no reúnan los requisitos para esta revisión específica. Para obtener una lista completa de los números de teléfono de atención al cliente y soporte técnico de Microsoft o para crear una solicitud de servicio independiente, ve al siguiente sitio web de Microsoft:
http://support.microsoft.com/contactus/?ws=supportNota El formulario "Descarga de revisiones disponible" muestra los idiomas para los que está disponible la revisión. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.
Requisitos previos
Para aplicar esta revisión, debe tener instalada la actualización acumulativa 1 para System Center 2012 R2 Configuration Manager Service Pack 1 y System Center 2012 Configuration Manager Service Pack 2.
Información de reinicio
No es necesario reiniciar el equipo después de aplicar esta revisión.
Nota Se recomienda cerrar la consola de administración de Configuration Manager antes de aplicar este paquete de revisiones.
Información de la sustitución de revisión
Esta revisión no reemplaza ninguna revisión publicada anteriormente.
Información de archivo
La versión en inglés de esta revisión tiene los atributos de archivo (o atributos de archivo posteriores) que se enumeran en la tabla siguiente. Las fechas y horas de estos archivos se expresan de acuerdo con la hora universal coordinada (UTC). Cuando vea la información del archivo, esta se convertirá a la hora local. Para conocer la diferencia entre la hora UTC y la hora local, use la pestaña Zona horaria del elemento Fecha y hora del Panel de control.
Nombre de archivo |
Versión del archivo |
Tamaño de archivo |
Fecha |
Time |
Platform |
---|---|---|---|---|---|
Microsoft.configurationmanager.intunecontentmanager.dll |
5.0.8239.1223 |
80,560 |
26 de junio de 2015 |
02:55 |
x86 |
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".
Referencias
Obtén información sobre la terminología que usa Microsoft para describir las actualizaciones de software.