El dispositivo ActiveSync descarga los correos electrónicos mientras está en cuarentena en un entorno de Exchange Server 2013

Síntomas

Este problema se produce en una condición de carrera en la que un dispositivo móvil Microsoft Exchange ActiveSync que está en cuarentena puede sincronizar los correos electrónicos con la carpeta Bandeja de entrada en un entorno de Microsoft Exchange Server 2013.Nota Este problema no afecta a otras carpetas del buzón. Cuando el dispositivo envía un comando <sincronizar> sin el correspondiente <cambiar> comando, el elemento SyncState ya no permite descargar mensajes de correo electrónico.

Causa

Este problema se produce en las condiciones siguientes:

  • El dispositivo móvil ActiveSync está sujeto a cuarentena.

  • Los mensajes de correo electrónico de permitir/bloquear/cuarentena (ABQ) que se enviarán generalmente al buzón de correo se eliminan antes de que el dispositivo los sincronice.

  • El dispositivo envía un comando <Change> en todas las solicitudes de sincronización.

En este escenario, el comando <cambiar> está permitido cuando el dispositivo está en cuarentena, pero permite que se descarguen más mensajes de correo electrónico ABQ.

Solución alternativa

Para solucionar este problema, ejecute el cmdlet Remove-MobileDevice AffectedDeviceIdParameter para quitar el dispositivo de Exchange Server 2013 de modo que el elemento SyncState se pueda restablecer y el dispositivo se pueda volver a sincronizar. Esto resuelve el comando perpetuo < cambiar>.

Resolución

Para solucionar este problema, instale la o una .

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft recogidos en la sección "Se aplica a".

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×