Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Advertencia: La aplicación de escritorio retirada de Internet Explorer 11 que no es compatible se ha deshabilitado permanentemente a través de una actualización de Microsoft Edge en determinadas versiones de Windows 10. Para obtener más información, consulta Preguntas frecuentes sobre la retirada de la aplicación de escritorio Internet Explorer 11.

Síntomas

Imagine la siguiente situación:

  • Usas un equipo técnico del Kit de instalación automatizada (AIK) de Windows 7 para aplicar una imagen basada en Windows 7 Service Pack 1 (SP1) de 64 bits a una unidad.

  • Instalas dos o más paquetes de idioma de Windows 7 SP1.

  • Instalas los requisitos previos de Internet Explorer 10 en la unidad y, a continuación, instalas la versión en inglés de Internet Explorer 10.

  • Instala los paquetes de idioma de Internet Explorer 10 que coinciden con los paquetes de idioma instalados en Windows 7.

  • Creas una imagen desde el sistema Windows y configuras la imagen para que se pueda arrancar.

  • Aplica la imagen a un equipo y, a continuación, intenta iniciar el equipo.

En este escenario, recibirá el siguiente mensaje de error al primer intento de iniciar el equipo:

Windows no pudo terminar de configurar el sistema. Para intentar reanudar la configuración, reinicie el equipo.


Si reinicias el equipo, recibes el siguiente mensaje de error poco después:

El programa de instalación de Windows no ha podido configurar Windows para que se ejecute en el hardware de este equipo.


Después de que esto ocurra, el equipo no se puede recuperar.

Causa

Este problema se produce porque Internet Explorer 10 registra componentes para un sistema operativo de 32 bits en un sistema operativo de 64 bits. Por lo tanto, Windows no puede llamar a estos componentes durante el asistente de configuración rápida (OOBE).

Solución

Información de la actualización

Para resolver este problema, instala la actualización de seguridad acumulativa más reciente de Internet Explorer. Para ello, visite el siguiente sitio web de Microsoft:

http://update.microsoft.comNotas

  • Esta actualización se incluyó por primera vez en la siguiente actualización de seguridad:

    2870699 MS13-069: Actualización de seguridad acumulativa para Internet Explorer: 10 de septiembre de 2013
    Nota Para resolver este problema, preinstalar la actualización a la imagen basada en Windows 7 durante el último paso al crear la imagen.

  • Para obtener más información técnica sobre la actualización de seguridad acumulativa más reciente de Internet Explorer, ve a los siguientes sitios web de Microsoft:

    http://www.microsoft.com/technet/security/current.aspx

Solución alternativa

Para solucionar este problema, siga estos pasos después de crear la imagen, pero antes de iniciar el equipo por primera vez:

  1. Tome los permisos de escritura de las tres claves del Registro siguientes:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\Sysprep\Cleanup HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\Sysprep\Generalize HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\Sysprep\Specialize

  2. Cambie la ubicación del archivo iesysprep.dll de la carpeta SysWOW64 a la carpeta System32 de las tres subclaves del Registro.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".

Más información

Para obtener más información acerca de la terminología relativa a las actualizaciones de software de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
 

824684 Descripción de la terminología estándar que se usa para describir las actualizaciones de software de Microsoft
 

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×