Síntomas
Mientras un grupo de disponibilidad de base de datos (DAG) está en producción en Microsoft Exchange Server 2019, el proceso de trabajo de Store deja de responder. Esto provoca errores en la base de datos y los buzones se ponen en cuarentena todos los días.
Causa
El proceso deja de responder debido a una excepción System.NullReferenceExceptions no controlada que se genera varias veces al día.
Solución
Para solucionar este problema, instale las siguientes actualizaciones de seguridad, según corresponda: