El protector de pantalla no se inicia al realizar acciones de conectividad de medios en Lync 2010

Síntomas

Imagine el siguiente escenario:

  • Habilitar el protector de pantalla y, a continuación, especifique un valor de tiempo de espera del protector de pantalla.

  • Cree una reunión utilizando Microsoft Lync 2010 y, a continuación, realiza el uso compartido de aplicaciones en la reunión.

  • Deje el equipo inactivo durante un tiempo más largo que el valor de tiempo de espera del protector de pantalla especificado.

En este escenario, el protector de pantalla no se inicia.

Nota: Este problema también se produce si realiza otras acciones de la conectividad de los medios de comunicación. Por ejemplo, el problema se produce en las siguientes situaciones:

  • Crear una reunión de audio o vídeo.

  • Realizar el uso compartido de aplicaciones en una conversación de mensaje instantáneo (IM) de igual a igual.

  • Se realiza una llamada de audio o vídeo a otro usuario.


Causa

Este problema se produce porque la sesión de medio de Lync 2010 anula la configuración del protector de pantalla.

Solución

Para resolver este problema, instale la actualización acumulativa siguiente:

2514982 descripción de la actualización acumulativa de Lync 2010: noviembre de 2011
Después de instalar la actualización, el Administrador de entorno debe ejecutar el siguiente comando en el Shell de administración de Lync Server para aplicar una directiva de cliente:

Nueva CsClientPolicyEntry-Name "UseDefaultWindowsScreenSaverPolicy": valor "True"

Más información

Para obtener más información acerca de la CsClientPolicyEntry de nuevo recomiendo, visite el siguiente sitio Web de Microsoft:

Información general acerca de la CsClientPolicyEntry de nuevo recomiendo


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