Síntomas
Suponga que tiene un entorno que tiene la actualización de paquete acumulativo de actualizaciones 5 para Microsoft Exchange Server 2010 Service Pack 1 o un versión posterior del acumulativo del sistema instalado. Cuando se ejecuta el cmdlet New-MailboxExportRequest , se produce un error en la operación y el servicio de acceso de cliente de RPC de Microsoft Exchange se bloquea. Además, se graba el suceso siguiente en el servidor acceso de cliente de Exchange Server 2010:
Nombre de registro: aplicación
Origen: Común de MSExchange
Fecha: fecha
Id. de suceso: 4999
Categoría de tareas: General
Nivel: Error
Palabras clave: clásico
Usuario: N/D
Equipo: equipo
Descripción:
Informe de Watson va a enviar para el id de proceso: Identificador del proceso, con parámetros: E12, tipo de generación, El número de versión, M.E.RpcClientAccess.Service, M.E.Data.Storage, M.E.D.S.AcrPropertyBag.FlushChanges, System.InvalidOperationException, XXXX, Número de versión.
ErrorReportingEnabled: True
Nota Cuando se produce este problema, el servicio se reinicia automáticamente. Sin embargo, Microsoft Outlook en modo en línea experimenta un error de operación temporal o cambia al modo sin conexión.
Causa
Este problema se produce porque Exchange server no detecta una excepción InvalidOperationException que se produce cuando Exchange server prepara mensajes para operaciones de copia.
Solución
Para resolver este problema, instale el paquete siguiente:
2785908 descripción del paquete acumulativo 5 versión 2 para Service Pack 2 de Exchange Server 2010
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Más información
Para obtener más información acerca del cmdlet New-MailboxExportRequest , visite el siguiente sitio Web de Microsoft:
Información general acerca del cmdlet New-MailboxExportRequest