Síntomas
Se supone que está ejecutando Microsoft Outlook en modo en línea en un entorno de Microsoft Exchange Server 2010. Agregar la columna Firmado por o Enviar desde de correo todos los campos en la configuración de vista de Outlook. En esta situación, el servicio de acceso de cliente de RPC de Microsoft Exchange (Microsoft.Exchange.RpcClientAccess.Service.exe) se bloquea en el servidor acceso de cliente. Además, el evento es registrado en la aplicación LOG:
Causa
Este problema se produce porque la caché de la vista se deja en un estado incoherente al agregar la columna Firmado por o Enviar desde en la configuración de vista de Outlook.
Solución
Para resolver este problema, instale el paquete siguiente:
2917508 descripción del paquete acumulativo de actualizaciones 5 para Exchange Server 2010 Service Pack 3
Solución alternativa
Para evitar este problema, utilice Outlook en modo en caché o asegúrese de que no muestra la columna Firmado por o Enviar desde en la configuración de vista.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".