Síntomas
Todas las sesiones impresora configurados para el servicio de impresión de SNA detienen trabajos de impresión cuando se produce un problema que afecta a una de las sesiones de la impresora.
Causa
Este problema se produce porque no se devuelve una llamada al sistema de impresión de Windows. Esto bloquea todas las sesiones de la impresora.
Solución
Esta actualización se incluye en las siguientes actualizaciones acumulativas para Host Integration Server:
Actualización acumulativa 2 para Host Integration Server 2016
Actualización acumulativa 4 para Host Integration Server 2013
Nota: La actualización no soluciona este problema. Sin embargo, registra información de diagnóstico en el registro de sucesos para identificar la sesión que está experimentando el problema. Esto permite al administrador deshabilitar que sesión de impresión y permite el resto de sesiones se devuelve a las operaciones típicas mientras se investiga la causa del problema.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Referencias
Aprender acerca de la terminología que utiliza Microsoft para describir las actualizaciones de software.