Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

En un equipo que ejecuta Windows 7 o Vista con el Service Pack 2 (SP2), pulse cualquier tecla en el teclado para reanudar el equipo desde la suspensión o de hibernación. Sin embargo, el teclado y el mouse no responda durante mucho tiempo después de que aparezca la pantalla de inicio de sesión. Puede tardar más de veinte segundos antes de poder utilizar el teclado y el mouse.

Este problema se produce en algunos sistemas que utilizan un teclado y ratón inalámbricos.

Causa

Este problema se produce porque los controladores de host USB que controlan el teclado y ratón inalámbricos no correctamente entregarlos al sistema operativo.

Solución

Para resolver este problema, agregue la entrada de registro ForceHCResetOnResume para las controladoras de host universal USB. Para ello, siga estos pasos:

Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

322756 cómo hacer copia de seguridad y restaurar el registro en Windows

Paso 1: Determinar la controladora de host universal USB específica

  1. Haga clic en Inicio Start button , escriba Administrador de dispositivos en el cuadro Iniciar búsqueda y, a continuación, haga clic en Administrador de dispositivos en la lista de programas .

  2. En el menú Ver , haga clic en dispositivos por conexión.

  3. Expanda el nodo de procesador, expanda Microsoft ACPI-Compliant Systemy, a continuación, expanda el bus PCI.

    Se mostrarán varias controladoras de host universal USB.

  4. Expanda cada nodo de controladora de host universal USB y, a continuación, expanda sucesivos subnodos hasta que encuentre el nombre del dispositivo que está produciendo el error.

  5. Cuando haya encontrado el dispositivo, haga clic en la controladora de host universal USB asociada y, a continuación, haga clic en Propiedades.

  6. Haga clic en la ficha Detalles .

  7. En la lista propiedad , seleccione la clave del controlador.

  8. La clave del controlador será similar al siguiente:

    {36fc9e60-c465-11cf-8056-444553540000}\0002. Tenga en cuenta los cuatro últimos dígitos de la clave del controlador.

Paso 2: Agregar la entrada de registro ForceHCResetOnResume para la controladora de host universal USB

  1. Haga clic en Inicio Start button , escriba regedit en el cuadro Iniciar búsqueda y, a continuación, haga clic en regedit.exe en la lista de programas .

  2. Busque y, a continuación, haga clic en la subclave del registro siguiente:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{36FC9E60-C465-11CF-8056-444553540000}\Four-digit_numberNotas:

    • En este paso, de cuatro dígitos es un marcador de posición para los dispositivos USB en el sistema.

    • En este paso, debe encontrar la subclave del registro mediante el valor que anotó en el paso 1h. Por ejemplo, si la clave del controlador desde el paso 1h es {36fc9e60-c465-11cf-8056-444553540000} \0002, a continuación, debe buscar HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\ {36FC9E60-C465-11CF-8056-444553540000} \0002

  3. En el menú Edición , seleccione Nuevo y, a continuación, haga clic en Valor DWORD.

  4. Escriba ForceHCResetOnResumey, a continuación, presione ENTRAR.

  5. Haga ForceHCResetOnResume para el nombre del valor DWORD y, a continuación, haga clic en Modificar.

  6. En el cuadro Información del valor , escriba 1 y, a continuación, haga clic en Aceptar.

  7. Salga del Editor del Registro.

  8. Reinicie el equipo.

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×