Síntoma
Suponga que configura remitentesy destinatarios seguros con la opción adicional Confiar en el correo electrónico de mis contactos habilitada en el Outlook Web App en un entorno de Microsoft Exchange Server 2016. Cuando algunos contactos ya no son de confianza, por ejemplo, se eliminan de la lista de contactos de confianza, los mensajes de correo electrónico de esos contactos llegan a la Bandeja de entrada en lugar de redirigirse a la carpeta Correo no deseado .
Nota: Email mensajes de esos contactos deben redirigirse a la carpeta Correo no deseado en la situación anterior.
Causa
Este problema se produce porque la lista de contactos de confianza no se actualiza para la eliminación de contactos.
Solución
Para solucionar este problema, instale la actualización acumulativa 5 para Exchange Server 2016 o una actualización acumulativa posterior de Exchange Server 2016.
Solución alternativa
Para solucionar este problema, deshabilite y vuelva a habilitar la configuración del correo electrónico no deseado.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".
Referencias
Obtenga información sobre la terminología que usa Microsoft para describir las actualizaciones de software.