Problema

Al intentar instalar el paquete de revolución Escalador en R de origen abierto aparece este mensaje:

install.packages("RevoScaleR") 

Advertencia en install.packages: paquete 'RevoScaleR' no está disponible (para R versión 3.1.2)

Solución

Los paquetes de revolución - RevolScaleR, RevoPemaR, RevoBaseEnt... están optimizados para funcionar sólo en la distribución incluida con Enterprise R de revolución.  No se ejecutan fuera de esa aplicación.

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×