Resumen
Las características de la serie Polycom VVX "call hold", "transfer" y "resume" pueden fallar después de instalar la actualización acumulativa de julio de 2019 para Skype para Business Server 2015.
Síntomas
Imagine la siguiente situación:
-
Instalar la actualización acumulativa de julio de 2019 para Skype para Business Server 2015.
-
Un usuario recibe una llamada entrante de RTC que es respondida por un dispositivo Polycom VVX.
-
El usuario VVX intenta poner la llamada RTC en espera o transferir la llamada a un Skype para usuarios empresariales.
-
Se produce un error en la retención o transferencia. Además, si se reanuda la llamada, se experimenta audio unidireccional.
-
El seguimiento de componentes SipStack en el front-end muestra que el dispositivo VVX está recibiendo una respuesta SIP con los siguientes encabezados SIP:
-
Línea de inicio: SIP/2.0 400 Encabezado de ruta mal formado
-
ms-diagnostics: 2;reason-"Ver código de respuesta y frase de razón"; HRESULTTM"0xC3E93C2E(SIPPROXY_E_ROUTE_SIGNATURE_INVALID)";source-"sepool.contoso.com"
-
Causa
Este problema está actualmente en investigación. Este artículo se actualizará cuando haya información adicional disponible.
Resolución
Para corregir este problema, instale la actualización acumulativa de agosto de 2019 6.0.9319.562 para Skype para Business Server 2015, servidor front-end y servidor perimetral.
Descargo de responsabilidad de información de terceros
Los productos de empresas de terceros que se describen en este artículo los fabrican otras compañías independientes de Microsoft. Microsoft no ofrece ninguna garantía, ya sea implícita o de otro tipo, sobre la confiabilidad o el rendimiento de dichos productos.