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Síntomas

Cuando un nodo del clúster de conmutación por error de Windows Server 2012 R2 está en estado "Descargando", instancias frecuentes y repetitivas de la siguiente instrucción de traza de sucesos se registran en el archivo Cluster.log:

RCM::DrainMgr::MoveGroupForDrain: [DrainMgr] esperando un estado estable para el grupo: grupo de clústeres HCS


Si tarda mucho tiempo para el desagüe completar, el registro de este evento frecuente completamente rellena Cluster.log y eventos anteriores no estén disponibles.

Causa

Este problema se produce porque hay demasiados eventos se producen durante el drenaje del nodo de clúster. Después se obtuvo un grupo desde un nodo, y mientras el clúster está esperando un estado estable que se produzca, el evento se introduce repetidamente en el registro de sucesos de diagnóstico de clúster. Un registro excesivo puede empujar eventos registrados anteriormente fuera del archivo.

Solución

Información de la revisión

Hay una revisión compatible de Microsoft Support. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar esta actualización en Windows Server 2012 R2, primero debe tener actualización 2919355 instalado.

Requisito de reinicio

No es necesario que reinicie el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye cualquier revisión lanzada anteriormente.

La versión en inglés (Estados Unidos) de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.

Notas e información de archivo de Windows Server R2 de 2012Importante: Las revisiones de Windows 8.1 y R2 de Windows Server 2012 se incluyen en los mismos paquetes. Sin embargo, sólo "Windows 8" aparece en la página solicitud de revisión. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows 8" en la página. Siempre hacen referencia a la sección "Aplicable a" de los artículos para determinar el sistema operativo real que se aplica cada revisión.

  • Los archivos que se aplican a un producto, hito (RTM, SPn) y servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo como se muestra en la siguiente tabla.

    Versión

    Producto

    Hito

    Tipo de servicio

    6.3.960 0.17xxx

    Windows Server 2012 R2

    RTM

    GDR

  • Los archivos MANIFEST (.manifest) y los MUM archivos (.mum) que se instalan para cada entorno están enumerados por separado en la sección "Información de archivo adicional para Windows 8 y Windows Server 2012". MUM y los archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes para mantener el estado de los componentes actualizados. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.

Para todas las versiones basadas en x64 compatibles de Windows Server R2 de 2012

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Clussvc.exe

6.3.9600.17805

7,516,672

17-Apr-2015

22:50

x64

Archivos adicionales para todas las versiones compatibles basadas en x64 de Windows Server R2 de 2012

Nombre del archivo

Amd64_e591e2bfdf5daecb3aabd278dfcfe4a2_31bf3856ad364e35_6.3.9600.17805_none_9aa5cbb4c71b37e8.manifest

Versión del archivo

No aplicable

Tamaño de archivo

1.072

Fecha (UTC)

18-Apr-2015

Hora (UTC)

04:20

Hash SHA-1

No aplicable

Hash MD5

No aplicable

Nombre del archivo

Amd64_microsoft-windows-f..overcluster-clussvc_31bf3856ad364e35_6.3.9600.17805_none_aad77bb875411947.manifest

Versión del archivo

No aplicable

Tamaño de archivo

9,346

Fecha (UTC)

17-Apr-2015

Hora (UTC)

23:19

Hash SHA-1

No aplicable

Hash MD5

No aplicable

Nombre del archivo

Wow64_microsoft-windows-f..overcluster-clussvc_31bf3856ad364e35_6.3.9600.17805_none_b52c260aa9a1db42.manifest

Versión del archivo

No aplicable

Tamaño de archivo

6,410

Fecha (UTC)

17-Apr-2015

Hora (UTC)

23:18

Hash SHA-1

No aplicable

Hash MD5

No aplicable


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Referencias

Obtenga información acerca de la terminología que utiliza Microsoft para describir las actualizaciones de software.

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