Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

PUBLICACIÓN RÁPIDA ARTÍCULOS PROPORCIONAN INFORMACIÓN DIRECTAMENTE DESDE DENTRO DE LA ORGANIZACIÓN DE SOPORTE TÉCNICO DE MICROSOFT. LA INFORMACIÓN CONTENIDA EN ESTE DOCUMENTO SE CREA EN RESPUESTA A EMERGENTES O ÚNICOS TEMAS, O ESTÁ DESTINADO A COMPLEMENTAR OTRA INFORMACIÓN DE KNOWLEDGE BASE.

En este artículo se aplica a Microsoft Dynamics NAV para todos los países y todas las configuraciones regionales.

Síntomas

Después de imprimir un informe en el papel a medida cliente (RTC) en el Service Pack 1 de Microsoft Dynamics NAV 2009, experimenta un rendimiento lento cuando realiza las acciones.

Causa

Este problema se produce porque no se borra la caché interna después de ejecutar un informe.

Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si tiene un problema al descargar, instalar esta revisión, o si tiene otras preguntas de soporte técnico, póngase en contacto con su socio o si está inscrito en un plan de soporte directamente con Microsoft, puede ponerse en contacto con soporte técnico para Microsoft Dynamics y crear una nueva solicitud de soporte técnico. Para ello, visite el siguiente sitio web de Microsoft:

https://mbs.microsoft.com/support/newstart.aspxTambién puede comunicarse con soporte técnico para Microsoft Dynamics por teléfono mediante estos vínculos para números de teléfono específico del país. Para ello, visite uno de los siguientes sitios Web de Microsoft:

Asociados de negocios

https://mbs.microsoft.com/partnersource/resources/support/supportinformation/Global+Support+ContactsClientes

https://mbs.microsoft.com/customersource/support/information/SupportInformation/global_support_contacts_eng.htmEn casos especiales, los costos derivados normalmente de las llamadas pueden cancelarse si un profesional de soporte técnico de Microsoft Dynamics y productos relacionados de soporte determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con la actualización en cuestión.



Cómo obtener la revisión de Microsoft Dynamics NAV o actualizar archivos

Después de solicitar una revisión de Microsoft Dynamics NAV, se le enviará un hipervínculo en un mensaje de correo.


El mensaje incluirá un hipervínculo y una contraseña. Puede usar el hipervínculo para descargar la revisión de Microsoft Dynamics NAV o los archivos de actualización. Al hacer clic en el hipervínculo, se abre el cuadro de diálogo Descargar archivo-Advertencia de seguridad . A continuación, deberá ejecutar, guardar o cancelar la descarga.


Si hace clic en Ejecutar, los archivos comienzan la descarga y el proceso de extracción. Debe especificar una carpeta para los archivos nuevos y, a continuación, proporcione la contraseña.


Si hace clic en Guardar, especifique una ruta de acceso para guardar el archivo comprimido. Cuando se abre el archivo que guardó, deberá especificar una ruta para los archivos. A continuación, debe proporcionar la contraseña incluida en el correo electrónico.


Si hace clic en Cancelar, se detiene el proceso de descarga.



Cómo instalar una revisión de Microsoft Dynamics NAV o un archivo de actualización

Las actualizaciones y revisiones de la plataforma Microsoft Dynamics NAV están disponibles como archivos únicos. Para instalar una revisión de Microsoft Dynamics NAV o una actualización, debe reemplazar los archivos de instalación de Microsoft Dynamics NAV existentes con la revisión o la actualización de los archivos. Para ello, siga estos pasos:

Paso 1: Reemplazar los archivos de la instalación de cliente adaptadas rol de Microsoft Dynamics NAV

En la instalación de cliente adaptadas rol de Microsoft Dynamics NAV, sustituya los archivos siguientes utilizando el archivo de actualización o la revisión.

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Microsoft.dynamics.framework.patterns.dll

1.3.10803.48

71,656

18-Nov-2009

20:58

x86

Microsoft.dynamics.framework.ui.dll

1.3.10803.48

698,328

18-Nov-2009

20:58

x86

Microsoft.dynamics.framework.ui.mapping.dll

1.3.10803.48

104,424

18-Nov-2009

20:58

x86

Microsoft.dynamics.framework.ui.navigation.dll

1.3.10803.48

34,800

18-Nov-2009

20:58

x86

Microsoft.dynamics.framework.ui.ux2006.dll

1.3.10803.48

88,040

18-Nov-2009

20:58

x86

Microsoft.dynamics.framework.ui.ux2006.winforms.dll

1.3.10803.48

63,480

18-Nov-2009

20:58

x86

Microsoft.dynamics.framework.ui.windows.dll

1.3.10803.48

83,944

18-Nov-2009

20:58

x86

Microsoft.dynamics.framework.ui.winforms.controls.dll

1.3.10803.48

2,111,488

18-Nov-2009

20:58

x86

Microsoft.dynamics.framework.ui.winforms.dll

1.3.10803.48

686,056

18-Nov-2009

20:58

x86

Microsoft.dynamics.nav.client.builder.dll

6.0.30212.0

198,544

23-Nov-2009

22:57

x86

Microsoft.dynamics.nav.client.exe

6.0.30212.0

149,376

23-Nov-2009

22:57

x86

Microsoft.dynamics.nav.client.interop.communicator.dll

1.0.559.183

75,688

23-Nov-2009

22:57

x86

Microsoft.dynamics.nav.client.serviceconnection.dll

6.0.30212.0

100,256

23-Nov-2009

22:57

x86

Microsoft.dynamics.nav.client.ui.dll

6.0.30212.0

505,728

23-Nov-2009

22:57

x86

Microsoft.dynamics.nav.client.winforms.dll

6.0.30212.0

337,808

23-Nov-2009

22:57

x86

Microsoft.dynamics.nav.client.winforms.tlb

No aplicable

2,644

19-Nov-2009

11:07

No aplicable

Microsoft.dynamics.nav.language.dll

6.0.30212.0

1,963,904

23-Nov-2009

22:57

x86

Microsoft.dynamics.nav.types.dll

6.0.30212.0

563,064

23-Nov-2009

22:57

x86

Microsoft.office.interop.outlook.dll

10.0.4504.0

395,136

23-Nov-2009

23:03

x86


Para sustituir estos archivos, siga estos pasos:

  1. Cerrar el rol de Microsoft Dynamics NAV adaptadas a cliente.

  2. Busque el directorio de instalación de cliente adaptadas rol de Microsoft Dynamics NAV. El cliente de adaptados de rol de Microsoft Dynamics NAV se instala normalmente en el directorio siguiente:

    C:\Program Files\Microsoft Dynamics NAV\60\RoleTailored cliente

  3. Copie los archivos que ha descargado.

  4. Pegue los archivos que ha descargado en el directorio de instalación de cliente adaptadas rol de Microsoft Dynamics NAV.

  5. Haga clic en para sobrescribir los archivos en el directorio.

Paso 2: Reemplace los archivos de la instalación de Microsoft Dynamics NAV Server

En la instalación de Microsoft Dynamics NAV Server, sustituya los archivos siguientes utilizando el archivo de actualización o la revisión.

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Httpcfg.exe

5.2.3790.0

22,352

23-Nov-2009

23:03

x86

Microsoft.dynamics.nav.language.dll

6.0.30212.0

1,963,904

23-Nov-2009

22:57

x86

Microsoft.dynamics.nav.ncl.dll

6.0.30212.0

599,928

23-Nov-2009

22:57

x86

Microsoft.dynamics.nav.server.exe

6.0.30212.0

141,184

23-Nov-2009

22:57

x86

Microsoft.dynamics.nav.server.exe.config

No aplicable

211

25-Aug-2009

16:51

No aplicable

Microsoft.dynamics.nav.service.dll

6.0.30212.0

145,280

23-Nov-2009

22:57

x86

Microsoft.dynamics.nav.service.runtime.dll

6.0.30212.0

75,664

23-Nov-2009

22:57

x86

Microsoft.dynamics.nav.service.webservices.dll

6.0.30212.0

145,304

23-Nov-2009

22:57

x86

Microsoft.dynamics.nav.types.dll

6.0.30212.0

563,064

23-Nov-2009

22:57

x86

Microsoft.dynamics.nav.watson.dll

6.0.30212.0

42,880

23-Nov-2009

22:57

x86

Nclcsrt.etx

No aplicable

89,525

19-Nov-2009

07:31

No aplicable

Nclcsrt.stx

No aplicable

91,724

19-Nov-2009

07:31

No aplicable

Nclcsrts.dll

6.0.30212.0

1,442,640

23-Nov-2009

23:03

x86

Ndbcs.dll

6.0.30212.0

1,348,944

23-Nov-2009

23:03

x86


Para sustituir estos archivos, siga estos pasos:

  1. Detener el Microsoft Dynamics NAV Server.

  2. Busque el directorio de instalación de Microsoft Dynamics NAV Server. La de Microsoft Dynamics NAV Server normalmente se instala en el directorio siguiente:

    C:\Program Files\Microsoft Dynamics NAV\60\Service

  3. Copie los archivos que ha descargado.

  4. Pegue los archivos que ha descargado en el directorio de instalación de Microsoft Dynamics NAV Server.

  5. Haga clic en para sobrescribir los archivos en el directorio.

  6. Iniciar el Microsoft Dynamics NAV Server.

En la carpeta archivos comunes, sustituya los archivos siguientes utilizando la revisión o la actualización de los archivos.

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Customization.xml

No aplicable

1,115

25-Aug-2009

16:40

No aplicable

Msoutl.olb

11.0.5510.0

200,248

25-Aug-2009

16:40

No aplicable


Para reemplazar los archivos existentes, siga estos pasos:

  1. Busque la siguiente carpeta en el directorio de archivos comunes:

    C:\Program Files\Common Files\Microsoft Dynamics NAV\OLSync

  2. Copie los archivos que ha descargado.

  3. Pegue los archivos que ha descargado en el directorio de archivos comunes.

  4. Haga clic en para sobrescribir los archivos en el directorio.

En la carpeta Windows\System32, sustituya los archivos siguientes utilizando la revisión o la actualización de los archivos.

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Cdo.dll

6.5.7940.0

775,496

23-Nov-2009

23:03

x86

Gapi32.dll

6.5.7940.0

71,504

23-Nov-2009

23:03

x86


Para reemplazar los archivos existentes, siga estos pasos:

  1. Busque el siguiente directorio Windows\System32:

    C:\Windows\System32

  2. Copie los archivos que ha descargado.

  3. Pegue los archivos que ha descargado en el directorio Windows\System32.

  4. Haga clic en para sobrescribir los archivos en el directorio.

Estado

Microsoft ha confirmado que se trata de un error de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

MICROSOFT Y/O SUS PROVEEDORES, REALIZAR NINGUNA REPRESENTACIÓN O GARANTÍA SOBRE LA IDONEIDAD, LA CONFIABILIDAD O LA EXACTITUD DE LA INFORMACIÓN CONTENIDA EN LOS DOCUMENTOS Y LOS GRÁFICOS RELACIONADOS PUBLICADOS EN ESTE SITIO WEB (LOS "MATERIALES") PARA CUALQUIER PROPÓSITO.

LOS MATERIALES PUEDEN INCLUIR IMPRECISIONES TÉCNICAS O ERRORES TIPOGRÁFICOS Y PODRÁN REVISARSE EN CUALQUIER MOMENTO SIN PREVIO AVISO. EN LA MÁXIMA MEDIDA PERMITIDA POR LA LEY APLICABLE, MICROSOFT Y SUS PROVEEDORES RENUNCIAN A Y EXCLUYEN TODAS LAS REPRESENTACIONES, GARANTÍAS Y CONDICIONES YA SEA EXPRESA, IMPLÍCITA O ESTATUTARIA, INCLUYENDO PERO SIN LIMITARSE A LAS REPRESENTACIONES, GARANTÍAS O CONDICIONES DE TÍTULO, NO INFRACCIÓN, SATISFACTORIA CONDICIÓN O CALIDAD, COMERCIABILIDAD Y APTITUD PARA UN FIN DETERMINADO, CON RESPECTO A LOS MATERIALES.

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×