Síntomas
Supongamos que un miembro de una lista de distribución también es miembro de un grupo de agentes de servicio (RGS) grupo de respuesta en un entorno de Microsoft Lync Server 2013. Cuando se cambia la dirección del usuario SIP, se bloquean todos los cambios relacionados de la sincronización de Active Directory para la base de datos RGS. Asimismo, el identificador de suceso 31128 se registra como sigue:
Además, los usuarios que se han agregado recientemente al grupo de agente RGS experimentan los problemas siguientes:
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Los usuarios recién agregados no reciban la notificación 'Ha sido agregado como un agente'.
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Las llamadas que se realizan en el flujo de trabajo RGS no se enrutan al agente RGS recién agregado.
Causa
Este problema se produce porque el cambio de dirección SIP impide que RGS hace referencia al agente. Sin embargo, el RGS de base de datos a agentes de índices mediante sus direcciones SIP.
Solución
Para corregir este problema, aplique la abril 2016 acumulativa actualizar 5.0.8308.956 para Lync Server 2013, Servicio de grupo de respuesta.