Síntomas
Supongamos que un miembro de una lista de distribución también es miembro de un grupo de agentes de servicio (RGS) grupo de respuesta en un Skype de Microsoft para el entorno de negocios servidor 2015. Cuando se cambia la dirección del usuario SIP, se bloquean todos los cambios relacionados para sincronizar desde Active Directory a la base de datos RGS y recibe el siguiente identificador de suceso 31128: Además, los usuarios que recientemente se agregan al grupo de agente RGS experimentan los problemas siguientes:
-
Los usuarios recién agregados no pueden recibir la notificación 'Ha sido agregado como un agente'.
-
Las llamadas que se realizan en el flujo de trabajo RGS no se enrutan al agente RGS recién agregado.
Causa
Este problema se produce porque el cambio de dirección SIP impide que RGS hace referencia al agente. Sin embargo, el RGS de base de datos a agentes de índices mediante su dirección SIP.
Solución
Para corregir este problema, instale la acumulativa de noviembre de 2015 actualizar 6.0.9319.102 para el Skype para Business Server 2015 Servicio de grupo de respuesta.