Síntomas
Cuando utiliza Microsoft Forefront Client Security para realizar un análisis completo de un equipo cliente, Forefront Client Security inesperadamente examina los archivos que se almacenan en ubicaciones de red. En una red que tiene ancho de banda bajo o que tiene una latencia elevada, Forefront Client Security puede tardar mucho tiempo en Digitalizar. En esta situación, Forefront Client Security parece dejar de responder.
Nota: Un análisis completo totalmente evalúa unidades de disco duro locales. Un análisis completo no pretende analizar unidades de disco duro de red o discos duros extraíbles.
Causa
Este problema se produce porque Forefront Client Security se evalúa como accesos directos y analiza los archivos que se hace referencia. Forefront Client Security analiza estos archivos incluso si están almacenados en una ubicación de red.
Solución
Este problema se resuelve mediante un paquete de revisiones de Forefront Client Security está ahora disponible. Esta revisión actualiza el comportamiento del cliente de antimalware Forefront Client Security. Para obtener más información sobre este hotfix, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
971026 hay un hotfix resolver algunos problemas relacionados con el cliente de antimalware Forefront Client Security
Solución alternativa
Para evitar este problema, puede intentar eliminar cualquier archivo de accesos directos que señalan a ubicaciones de red. Muchos archivos de acceso directo que señalan a ubicaciones de red se almacenan en el equipo en la carpeta siguiente:
%USERPROFILE%\RecentPara eliminar estos accesos directos, habilitar una de las siguientes opciones de directiva de grupo:
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Borrar historial de documentos abiertos recientemente al salir
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No guardar historial de documentos abiertos recientemente
Para habilitar una de estas opciones de directiva, siga estos pasos:
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Inicie sesión en el equipo como administrador local.
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Haga clic en Inicio, haga clic en Ejecutar, escriba Gpedit.mscy, a continuación, haga clic en Aceptar.
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En el árbol de consola, expanda Configuración de usuario, expanda Plantillas administrativasy, a continuación, haga clic en menú Inicio y barra de tareas.
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En el panel de detalles, haga clic en Borrar historial de documentos abiertos recientemente al saliry, a continuación, haga clic en Propiedades.
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En la ficha configuración , haga clic en habilitada, haga clic en Aplicary, a continuación, haga clic en Aceptar.
Nota: Cuando se habilita este GPO, la lista de elementos que se abren se mantiene hasta que se apague el equipo.
O bien, habilitar no guardar historial de documentos abiertos recientemente GPO. Para ello, siga estos pasos:-
En el panel de detalles, haga clic en no guardar historial de documentos abiertos recientementey, a continuación, haga clic en Propiedades.
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En la ficha configuración , haga clic en habilitada, haga clic en Aplicary, a continuación, haga clic en Aceptar.
Nota: Cuando se habilita este GPO, no se mantiene la lista de elementos que se abren.
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Salga del Editor de directivas de grupo Local.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Más información
Forefront Client Security admite los siguientes tipos de análisis. Estos análisis pueden realizarse en todos los equipos gestionados o en un equipo administrado específico.
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Completa
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Rápido
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Personalizado
Estos análisis realizan una evaluación completa de unidades de disco duro locales. Estos análisis no pretende analizar unidades de disco duro de red o discos duros extraíbles.
Forefront Client Security también ofrece un analizador en tiempo real que responde al evento "Acceso" cuando se accede a un archivo. En esta situación, Forefront Client Security intercepta el evento y analiza el archivo antes de abrirlo. Forefront Client Security analiza el archivo, incluso si se encuentra en un recurso compartido de red. Este comportamiento esperado está relacionado con el problema que se describe en este artículo.