Advertencia: La aplicación de escritorio retirada de Internet Explorer 11 que no es compatible se ha deshabilitado permanentemente a través de una actualización de Microsoft Edge en determinadas versiones de Windows 10. Para obtener más información, consulta Preguntas frecuentes sobre la retirada de la aplicación de escritorio Internet Explorer 11.
Síntomas
Imagine la siguiente situación:
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Internet Explorer 10 está instalado en un equipo que ejecuta Windows 7 Service Pack 1 (SP1) o Windows Server 2008 R2 SP1.
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Navega a un sitio web que te pide que escribas un nombre de usuario y una contraseña para iniciar sesión.
-
Escribes un nombre de usuario y una contraseña, configuras Internet Explorer para guardar las credenciales y, a continuación, inicias sesión en el sitio web.
-
Realice una de las siguientes operaciones:
-
Cierre la sesión del equipo y vuelva a iniciarla.
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Reinicia el equipo.
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Volverá a ir al sitio web.
En este escenario, se le pedirá que escriba un nombre de usuario y una contraseña para iniciar sesión en el sitio web.
Nota El comportamiento esperado es que puede iniciar sesión en el sitio web sin que el sitio web le pida que escriba un nombre de usuario y una contraseña.
Causa
Este problema se produce porque no se notifica que la tarea de caché de WinInet se cierre al cerrar la sesión o reiniciar el equipo.
Solución
Información de la actualización
Cómo obtener esta actualización
Microsoft Update
Esta actualización está disponible en el siguiente sitio web de Microsoft Update:
Centro de descarga de Microsoft
Los archivos siguientes se pueden descargar del Centro de descarga de Microsoft:
Sistema operativo |
Actualizar |
---|---|
Todas las versiones compatibles de Windows 7 basadas en x86 |
|
Todas las versiones compatibles de Windows 7 basadas en x64 |
|
Todas las versiones compatibles de Windows Server 2008 R2 basadas en x64 |
|
Todas las versiones compatibles de Windows Server 2008 R2 basadas en IA-64 |
Para obtener más información sobre cómo descargar archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener archivos de soporte técnico de Microsoft de servicios en línea
Microsoft escaneó este archivo en busca de virus. Microsoft usó el software de detección de virus más reciente que había disponible en la fecha en la que se publicó el archivo. El archivo está guardado en servidores de seguridad mejorada que ayudan a prevenir cambios no autorizados del archivo.
Requisitos previos
Para aplicar esta actualización, debe usar Windows 7 SP1 o Windows Server 2008 R2 SP1.
Para obtener más información sobre cómo obtener un Windows 7 o un Service Pack de Windows Server 2008 R2, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
976932 Información sobre el Service Pack 1 para Windows 7 y Windows Server 2008 R2
Información de Registro
Para aplicar esta actualización, no es necesario realizar ningún cambio en el Registro.
Requisito de reinicio
Una vez aplicada esta actualización debe reiniciar el equipo.
Información de reemplazo de actualización
Esta actualización no sustituye a ninguna actualización publicada previamente.
La versión global de esta actualización instala archivos que tienen los atributos de archivo que se enumeran en las siguientes tablas. La fecha y la hora de estos archivos se expresan de acuerdo con la hora universal coordinada (UTC). Las fechas y horas de estos archivos se muestran en el equipo local en horario local con la configuración actual del horario de verano (DST). Además, las fechas y horas pueden cambiar cuando realiza determinadas operaciones en los archivos.
Notas
de información de archivos de Windows 7 y Windows Server 2008 R2
Las actualizaciones importantes de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, las actualizaciones de la página Solicitud de actualización se enumeran en ambos sistemas operativos. Para solicitar el paquete de actualización que se aplica a uno o a ambos sistemas operativos, seleccione la actualización que aparece enumerada bajo "Windows 7/Windows Server 2008 R2" en la página. Consulte siempre la sección "La información de este artículo se refiere a" en los artículos para determinar el sistema operativo al que se aplica cada actualización.
-
Los archivos que se aplican a un producto específico, nivel SR (RTM, SPn) y tipo de servicio (LDR, GDR) se pueden identificar al consultar los números de versión de los archivos recogidos en la siguiente tabla:
Versión
Producto
Hito
Rama de servicio
6.1.760
1.18xxxWindows 7 y Windows Server 2008 R2
SP1
GDR
6.1.760
1.22xxxWindows 7 y Windows Server 2008 R2
SP1
LDR
-
Los tipos de servicio GDR contienen solo las correcciones de amplia distribución para solucionar problemas críticos generalizados. Los tipos de servicio LDR contienen actualizaciones además de las correcciones de amplia distribución.
-
Los archivos MANIFEST (.manifest) y MUM (.mum) que se instalan para cada entorno se enumeran por separado en la sección "Información sobre archivos adicionales para Windows 7 y Windows Server 2008 R2". Los archivos MUM y MANIFEST, así como los del catálogo de seguridad asociado (.cat), son sumamente importantes para el mantenimiento del estado del componente actualizado. Los archivos del catálogo de seguridad (atributos no enumerados) presentan una firma digital de Microsoft.
Para todas las versiones compatibles basadas en x86 de Windows 7
Nombre de archivo |
File version |
Tamaño de archivo |
Fecha |
Hora |
Plataforma |
---|---|---|---|---|---|
Taskhost.exe |
6.1.7601.18010 |
49 152 |
23-Nov-2012 |
02:48 |
x86 |
Taskhost.exe |
6.1.7601.22172 |
49 152 |
23-Nov-2012 |
05:39 |
x86 |
Para todas las versiones basadas en x64 compatibles con Windows 7 y Windows Server 2008 R2
Nombre de archivo |
File version |
Tamaño de archivo |
Fecha |
Hora |
Plataforma |
---|---|---|---|---|---|
Taskhost.exe |
6.1.7601.18010 |
68 608 |
23-Nov-2012 |
03:13 |
x64 |
Taskhost.exe |
6.1.7601.22172 |
69 120 |
23-Nov-2012 |
05:50 |
x64 |
Para todas las versiones basadas en IA-64 compatibles de Windows Server 2008 R2
Nombre de archivo |
File version |
Tamaño de archivo |
Fecha |
Hora |
Plataforma |
---|---|---|---|---|---|
Taskhost.exe |
6.1.7601.18010 |
130 048 |
23-Nov-2012 |
02:27 |
IA-64 |
Taskhost.exe |
6.1.7601.22172 |
130 560 |
23-Nov-2012 |
04:57 |
IA-64 |
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".
Más información
Para obtener más información acerca de la terminología relativa a las actualizaciones de software de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar que se usa para describir las actualizaciones de software de Microsoft
Información sobre archivos adicionales