Síntomas
En Microsoft Exchange Server 2019 o Exchange Server 2016, cuando un mensaje de correo electrónico contiene caracteres especiales, como <, >, &, y así sucesivamente, no están codificados en el rtf generado por el servidor. Como resultado, el mensaje de correo electrónico perderá algo de texto. Por ejemplo,
Tenga penicilina <500 mg al día.
se convertirá en:
Tener penicilina
Este problema se produce en uno de los siguientes escenarios:
-
Al mover el mensaje del buzón principal al archivo en línea.
-
Al volver a mover un mensaje de un buzón de archivo al buzón principal (almacenado en caché).
-
Al mover un mensaje de un buzón compartido (en modo en línea) al buzón principal (caché).
Nota: En este escenario, usar el modo en caché para el buzón compartido puede ser una solución alternativa.
Causa
La codificación de caracteres especiales no se conserva durante la conversión de html a rtf, lo que hace que falte texto en Outlook.
Resolución
Para solucionar este problema, instale una de las siguientes actualizaciones:
Para Exchange Server 2019, instale la actualización acumulativa 9 para Exchange Server 2019 o una actualización acumulativa posterior para Exchange Server 2019.
Para Exchange Server 2016, instale la actualización acumulativa 20 para Exchange Server 2016 o una actualización acumulativa posterior para Exchange Server 2016.
Referencias
Obtenga información sobre la terminología que Usa Microsoft para describir las actualizaciones de software.