Síntomas
Cuando se utiliza el protocolo OAuth para la autorización a través de Microsoft Exchange ActiveSync (EAS) en un entorno de Microsoft Exchange Server 2013, la sincronización puede fallar a veces.
Nota: Este problema también puede producirse en un entorno de Exchange Server de 2016.
Causa
Este problema se produce porque el maestro identificadores de seguridad (SID) no controlan correctamente el protocolo OAuth. Esto provoca el fallo durante el proceso de FolderSync.
Solución
Para corregir este problema, instalar Actualización acumulativa de 18 para Exchange Server 2013 o una actualización acumulativa posterior para Exchange Server 2013.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".