Síntomas

Imagine la siguiente situación:

  • En un entorno de Microsoft Exchange Server 2010, realizar una búsqueda de descubrimiento en un buzón.

  • El buzón contiene un mensaje de correo electrónico que tiene caracteres delimitadores especiales en la línea de asunto. Por ejemplo, la línea del asunto contiene comas, comillas, saltos de línea de retorno de carro (los CRLF) o espacios.

  • Habilitar la característica de registro completo para registrar los resultados de búsqueda en un archivo de valores separados por comas (.csv).

  • Tener acceso a la carpeta de resultados de la búsqueda en el buzón de descubrimiento y, a continuación, abre el archivo .csv para ver los resultados de la búsqueda.

En este escenario, las columnas en el archivo .csv están alineadas incorrectamente. Por ejemplo, la columna Asunto contiene sólo una parte de la línea de asunto, las demás partes se desplazan a las siguiente columnas incorrectamente.

Causa

Este problema se produce porque el registro del informe no controla correctamente una línea de asunto que contiene caracteres delimitadores especiales.

Solución

Para resolver este problema, instale el paquete siguiente:

Descripción de paquete acumulativo de actualizaciones 5 para Exchange Server 2010 Service Pack 1

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".

Más información

Para obtener más información acerca de la Búsqueda en varios buzones, visite el siguiente sitio Web de Microsoft:

Para obtener más información acerca de un problema similar, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

Las columnas en el archivo de registro .csv no son alineadas correctamente al realizar una búsqueda de descubrimiento en un buzón en un entorno de Exchange Server 2010

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¿Cómo de satisfecho está con la calidad de la traducción?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×