Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Cuando intenta imprimir un documento en una impresora PostScript, sólo se imprime una parte del documento. Además, la impresora puede imprimir una página que indica que la impresora no tiene suficiente memoria. Por ejemplo, la impresora puede imprimir una página con un texto similar al siguiente:

Este trabajo requiere más memoria de la que está disponible en esta impresora. Realice una o varias de las acciones siguientes e inténtelo de nuevo:
En cuanto al formato de salida, elija Optimizar por motivos de portabilidad.
Reduzca el número de fuentes en este documento.
Imprima el documento por partes.

Causa

Este problema puede producirse si la impresora no tiene memoria suficiente para completar el trabajo de impresión PostScript. Por ejemplo, si el documento contiene fuentes TrueType que se descargan como fuentes Type42 (contorno), puede que la impresora no tenga memoria suficiente para realizar la descarga de la fuente Type42 en formato TrueType nativo. Cuando la impresora trata de asignar espacio para la descarga de la fuente, la memoria de la impresora se desborda.

Solución

Para resolver este problema, agregue más memoria física a la impresora. Para obtener información acerca de cómo hacerlo, vea la documentación que se incluía con su impresora.

Solución

Para evitar este problema, reduzca la complejidad del trabajo de impresión PostScript. Por ejemplo, configure la opción Descarga de fuente TrueType en Automática, Contorno o Mapa de bits del siguiente modo:

  1. En el Panel de control, abra la carpeta Impresoras (o Impresoras y faxes).

  2. Haga clic con el botón secundario del mouse (ratón) en la impresora PostScript y, a continuación, haga clic en Propiedades.

  3. Haga clic en Preferencias de impresión, en Diseño y en Avanzadas.

  4. Haga doble clic en Opciones PostScript y, después, haga clic en Opción de descarga de fuente TrueType.

  5. En el cuadro de diálogo Opción de descarga de fuente TrueType, haga clic en Automática. Si Automática está ya seleccionada, haga clic en Contorno o en Mapa de bits.

  6. Cierre el cuadro de diálogo Propiedades de impresora y cierre el Panel de control.

Más información

Microsoft ha confirmado que este problema puede producirse cuando usa el controlador de impresora PostScript incluido con Windows para imprimir un trabajo PostScript en cualquiera de las impresoras siguientes:

  • Brother HL-1060 BR-Script2

  • Brother HL-1070 BR-Script2

  • Brother HL-2060 BR-Script2

  • (Brother HL-660 series)

  • Brother HL-1260 BR-Script2

  • Brother HL-1260e BR-Script2

  • Brother HL-1660 BR-Script2

  • Brother HL-1660e BR-Script2

  • Digital DEClaser 5100

  • Dataproducts Typhoon 20

  • Dataproducts Typhoon 8

  • Dataproducts Typhoon 8PM

  • Kyocera FS-1200 (KPDL-2)

  • Kyocera FS-1600 (KPDL-2)

  • Kyocera FS-1600+ (KPDL-2)

  • Kyocera FS-1700 (KPDL-2)

  • Kyocera FS-1700 (KPDL-2)

  • Kyocera FS-1700+ (KPDL-2)

  • Kyocera FS-3600 (KPDL-2)

  • Kyocera FS-3600+ (KPDL-2)

  • Kyocera FS-3700 (KPDL-2)

  • Kyocera FS-3700 (KPDL-2)

  • Kyocera FS-3700+ (KPDL-2)

  • Kyocera FS-6300 (KPDL-2)

  • Kyocera FS-6700 (KPDL-2)

  • Kyocera FS-7000 (KPDL-2)

  • Kyocera FS-1600A (KPDL-2)

  • Kyocera FS-3600A (KPDL-2)

  • HP DeskJet 1600CM

  • HP LaserJet 6P/6MP

  • Lexmark Optra LaserPrinter

  • Lexmark Optra Ep LaserPrinter

  • Lexmark Optra K 1220 Laser Printer

  • Lexmark Optra Plus LaserPrinter

  • Okidata OL610e/PS PostScript

  • Tektronix Phaser 300i v2013.113

  • Tektronix Phaser 300J v2013.113

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×