Síntomas
Considere la situación siguiente en un entorno de Microsoft Exchange Server 2019 o 2016 de Exchange Server:
-
Crear una carpeta de contactos en una carpeta pública en Outlook.
-
Crear varios contactos que tienen asociados fotos de perfil en la carpeta de contactos.
-
Agregue la carpeta de contactos Favoritos en Outlook.
En este escenario, los contactos y sus fotos de perfil se muestran en Outlook correctamente. Sin embargo, cuando utiliza Outlook en el web para ver los contactos, los contactos se muestran sin sus fotos asociados.
Causa
Este problema se produce porque Exchange Server solicita las fotos con el buzón del usuario en lugar de la carpeta pública y las imágenes que se encuentran en la carpeta pública.
Resolución
Para corregir este problema, instale una de las siguientes actualizaciones:Para Exchange Server 2019, instalar el acumulado de la actualización 2 para Exchange Server 2019 o una actualización acumulativa posterior para Exchange Server 2019.
De 2016, Exchange Server, instalar el 13 de actualización acumulativa de 2016, Exchange Server o una actualización acumulativa posterior de 2016, Exchange Server.
Referencias
Obtenga información acerca de la terminologíaque utiliza Microsoft para describir las actualizaciones de software.