Aviso
Esta actualización ya no está disponible. Para solucionar los problemas que se describen en este artículo, instale la actualización más reciente de Microsoft Exchange Server en el siguiente artículo de Microsoft docs:
Números de compilación y fechas de lanzamiento de Exchange Server
Microsoft proporciona archivos de descarga solo para las versiones N-2 para una actualización acumulativa de Exchange Server (CU), donde "N" es la última versión de CU. La última versión de la CU se puede usar para recuperar servidores de Exchange Server. Esto incluye los servidores que tienen instalado un CU anterior.
Síntomas
Suponga que usa Office Outlook en modo en línea para obtener acceso a un buzón de Microsoft Exchange Server 2010. Elimina elementos o mueve los elementos de uno en uno de una carpeta a otra muy rápidamente. En esta situación, los elementos siguen apareciendo en la carpeta original. Además, también se encuentran los siguientes síntomas al realizar las siguientes acciones:
-
Cuando intenta abrir el elemento, recibe el siguiente mensaje de error:
No se puede abrir este elemento.
-
Cuando intenta eliminar el elemento de nuevo, recibe el siguiente mensaje de error:
Error desconocido.
-
Al hacer clic en la carpeta de destino y, a continuación, volver a la carpeta de origen, el elemento desaparece en la carpeta de origen.
Causa
Este problema se produce porque la notificación de cambio de vista no se devuelve en el mismo búfer de llamada a procedimiento remoto (RPC) que incluye la respuesta de operación RPC de mover o eliminar.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".
Más información
Para obtener más información sobre un problema similar, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
2009942 Las carpetas tardan mucho tiempo en actualizarse cuando un usuario de Exchange Server 2010 usa Outlook 2003 en modo en línea