Síntomas
Al imprimir en un servidor de Windows NT con una cola conectada a una tarjeta JetDirect de Hewlett-Packard (HP), es posible que los trabajos de impresión no se quiten de la cola de impresión. El trabajo de impresión se envía al servidor de impresión, se imprime, pero el trabajo de impresión no se quita de la cola.
Causa
Este comportamiento se produce cuando se elige un estado de trabajo avanzado en el administrador de impresión. Esta opción debe estar desactivada en la mayoría de las impresoras. Para comprobar la configuración del estado de trabajo avanzado, haga lo siguiente:
-
En la ventana del administrador de impresión, seleccione impresora en el menú archivo.
-
Elija propiedades.
-
En el menú imprimir a, elija impresora de red.
-
Seleccione Puerto de red Hewlett-Packard y, a continuación, elija la opción puerto.
Cuando se elige el estado de trabajo avanzado, el trabajo no se quitará de la cola de impresión a menos que la impresora admita la comunicación bidireccional. La cola está esperando la confirmación de la impresora en la que se ha completado el trabajo. La mayoría de las impresoras no tienen la capacidad de enviar la confirmación.
Más información
HP LaserJet 4 admite comunicaciones bidireccionales. Una LaserJet con el sistema de impresión de Windows también admite comunicaciones bidireccionales, pero el sistema de impresión de Windows no es compatible con Windows NT 3,1.