Síntomas
Imagine el siguiente escenario:
-
Algunos clientes de Microsoft Outlook se conectan a una matriz de servidores de acceso de cliente mediante el uso de un equilibrador de carga de hardware en un entorno de Microsoft Exchange Server 2010.
-
Uno de los servidores de buzón se bloquea.
En este escenario, todos los subprocesos del servicio de acceso de cliente de RPC (RPCClientAccess.exe) en todos los servidores acceso de cliente en un sitio de Active Directory muestran un estado de pendiente. Finalmente, los subprocesos se agotan. Además, los usuarios no tiene acceso a sus buzones en sus clientes de Outlook.
Causa
Este problema se produce porque el límite para el número de pendientes de subprocesos en el proceso de RPCClientAccess.exe no es lo suficientemente bajo. Por lo tanto, tarda mucho tiempo en devolver la llamada subprocesos desde el servidor de buzón que se bloquea.
Solución
Para resolver este problema, instale el paquete siguiente:
2866475 descripción del paquete acumulativo de actualizaciones 2 para Exchange Server 2010 SP3
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Más información
Para obtener más información acerca del servicio de acceso de cliente de RPC, visite el siguiente sitio Web de Microsoft:
Información general sobre el servicio de acceso de cliente de RPCPara obtener más información acerca de los equilibradores de carga de hardware para Exchange Server 2010, visite el siguiente sitio Web de Microsoft:
Información general acerca de los equilibradores de carga de hardware