Síntomas
Al usar la impresión de comprobación MICR de Mekorma para imprimir una comprobación de nómina en Microsoft Dynamics GP 9.0, recibirá el siguiente mensaje de error:
Una primera operación de obtener o cambiar en la tabla "TA_Setup" no ha podido acceder a SQL datos.
Causa
Este problema se produce cuando se usa una versión anterior de Mekorma MICR Check Printing.
Resolución
Para resolver este problema, actualice La impresión de comprobación MICR de Mekorma. Para ello, visite el siguiente sitio web:
http://www.mekorma.com/También puede ponerse en contacto con Mekorma por teléfono al (888) 635-6762.
Microsoft proporciona información de contacto de terceros para ayudarte a encontrar soporte técnico. Dicha información de contacto puede cambiar sin notificación previa. Microsoft no garantiza la precisión de esta información de contacto de terceros.
Los productos de terceros que se debate en este artículo son fabricados por empresas independientes de Microsoft. Microsoft no ofrece ninguna garantía, implícita o de otro tipo, respecto al rendimiento o la confiabilidad de estos productos.
El problema que se describe en la sección Síntomas no se aplica a Dynamics GP 10.0.