Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Al intentar realizar una acción en su PC de mano (H/PC), es posible que reciba el siguiente mensaje:

La memoria del programa es muy baja. Debe cerrar al menos una tarea para cerrarla o aumentar la cantidad de memoria del programa, si está disponible.

Si intenta cerrar un archivo con información no guardada, puede experimentar uno o varios de los síntomas siguientes:

  • Tu H/PC deja de responder. Aunque el administrador de tareas puede abrirse al presionar CTRL + ALT + retroceso, es posible que su H/PC no pueda cerrar programas y actualizar la pantalla correctamente.

  • Se le solicitará que guarde los cambios. Si intenta guardar el archivo, recibirá el siguiente mensaje:

    La aplicación no responde. Es posible que esté ocupado o esperando una respuesta de usted. Pulse esperar para dar tiempo a la aplicación para responder o recibir una respuesta. Pulse Finalizar tarea para cerrar la aplicación inmediatamente. Se perderán todos los datos no guardados. Presione elegir para seleccionar otra aplicación o documento para cerrar.

Causa

No hay suficiente memoria de programa disponible para Windows CE para realizar la acción intentada, guardar el archivo o mostrar los cuadros de diálogo apropiados.

Resolución

Para resolver este problema, use uno o varios de los métodos siguientes:

  • Cuando reciba el mensaje de error "la memoria del programa es muy baja", cierre un programa o un archivo que no necesite guardarse.

  • Puntee en la casilla "convertir 20.000 de memoria de almacenamiento en memoria de programa" para activarla y, a continuación, puntee en Aceptar. Esto puede liberar suficiente memoria para guardar los cambios en el archivo no guardado. Nota: es posible que tenga que realizar este paso varias veces, hasta que haya suficiente memoria del programa disponible.

  • Aumente la memoria del programa disponible. Para ello, siga estos pasos:

    1. Pulse el botón Inicio, pulse Configuración y, a continuación, pulse dos veces sistema.

    2. Puntee en la pestaña memoria, mueva el control deslizante hacia la izquierda y puntee en Aceptar. Nota: no mueva el control deslizante hasta el extremo izquierdo, ya que esto puede causar la falta de memoria de almacenamiento disponible.

  • Si recibe el mensaje de error "la aplicación no responde", puntee en Finalizar tarea. Nota: al tocar Finalizar tarea puede dar como resultado pérdida de datos.

  • Pulse el botón restablecer en su H/PC. Se perderá toda la información que no haya guardado.

Más información

Si restablece su H/PC, es posible que los archivos temporales permanezcan en su H/PC. Los archivos de Microsoft Pocket Word suelen tener la extensión. tmp y se guardan en la carpeta Mis documentos. Los archivos de Microsoft Pocket Excel normalmente se guardan en la carpeta raíz como Temp<x>. pxl, donde <x> es el número del archivo temporal. Para obtener más información sobre cómo tratar los archivos temporales en su H/PC, consulte el siguiente artículo en Microsoft Knowledge Base:

158494Los archivos temporales existen después de reiniciar H/PC

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×