Síntomas
Cuando intenta iniciar sesión en Microsoft Lync Online, recibirá el siguiente mensaje de error:
No se puede contactar con el servidor para validar su contraseña. Asegúrese de que el ordenador esté conectado a Internet. Si el problema continúa, póngase en contacto con su equipo de soporte.
Causa
Este problema puede producirse porque un firewall de proxy bloquea el puerto HTTP 80. Por lo tanto, el servicio Microsoft Online Identity (Msoidsvc) no puede conectarse al servicio Microsoft Online Live ID para validar la autenticación. Nota Lync Online tiene acceso a Internet en el puerto HTTP 80 durante el proceso de inicio de sesión.
Solución alternativa
Para resolver este problema, utilice uno de los métodos siguientes:
-
Desbloquee el puerto 80 saliente en el borde de la red o en el borde proxy.
-
Configure manualmente el proxy WinHTTP mediante una configuración de proxy válida.