Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Si este artículo no describe su problema de hardware, visite el siguiente sitio web de Microsoft para ver más artículos sobre hardware:

http://support.microsoft.com/default.aspx/w98?sid=460

Síntomas

Si tiene varios monitores conectados a su equipo, es posible que no pueda arrastrar una ventana de una pantalla a otra.

Causa

Este comportamiento puede ocurrir si la ventana que está intentando arrastrar está maximizada o los monitores no están colocados correctamente.

Resolución

Para evitar este comportamiento, use el método adecuado:

Restaurar la ventana antes de arrastrarla

Restaure la ventana a su tamaño anterior antes de arrastrarla a otra pantalla. Para ello, haga clic en el botón Restaurar (el botón central de la esquina superior derecha de la ventana).

Comprobar la posición del monitor

Para obtener información sobre cómo comprobar la posición del monitor, haga clic en Inicio, haga clic en ayuda, haga clic en la pestaña índice, escriba compatibilidad con varias pantallasy, a continuación, haga doble clic en el tema "organizar monitores".

Más información

Windows 98 admite el uso de varios monitores para expandir el área de escritorio. Para usar varios monitores, necesita un adaptador de vídeo de interconexión de componentes periféricos (PCI) o de Puerto gráfico acelerado (AGP) para cada monitor conectado al equipo y los drivers de vídeo compatibles con DirectX 5. Nota: en este momento, un adaptador de vídeo de Windows no se puede usar como adaptador de vídeo principal (excluye el permediar NT y permediar-2). Para obtener más información sobre cómo usar varios monitores en Windows 98, haga clic en Inicio, haga clic en ayuda, haga clic en la pestaña índice, escriba variosy, a continuación, haga doble clic en el tema "compatibilidad con múltiples pantallas".

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×