Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Imagine el siguiente escenario:

  • Configurar una impresora en un equipo que está ejecutando Windows Vista o Windows Server 2008.

  • Enviar un trabajo de impresión a la impresora.

  • Se produce un error en el trabajo de impresión. Por ejemplo, el trabajo de impresión falla debido a algunos problemas de hardware.

  • Intenta cancelar el trabajo de impresión en la cola de impresión.

En este escenario, no se puede eliminar el trabajo de impresión de la cola de impresión y el trabajo de impresión entra en un estado de error.

Nota: Puede eliminar el trabajo de impresión Cancelando el trabajo de nuevo.

Causa

Este problema se produce porque el indicador que se establece para eliminar el trabajo de impresión está desactivado apagado incorrectamente.

Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe ejecutar el Service Pack 2 (SP2) de Windows Vista o Windows Server 2008 SP2.

Para obtener más información acerca de cómo obtener un service pack de Windows Vista, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

935791 Cómo obtener el service pack más reciente para Windows Vista

Para obtener más información acerca de cómo obtener un service pack de Windows Server 2008, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

968849 Cómo obtener el service pack más reciente para Windows Server 2008

Información del registro

Para aplicar esta revisión, no es necesario realizar ningún cambio en el registro.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye a ninguna revisión publicada previamente.

La versión global de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.

Notas sobre la información de archivos de Windows Vista y Windows Server 2008Importante: Correcciones urgentes de Windows Vista y Windows Server 2008 se incluyen en los mismos paquetes. Sin embargo, sólo "Windows Vista" aparece en la página solicitud de revisión. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows Vista" en la página. Siempre consulte la sección "Aplicable a" de los artículos para determinar el sistema operativo real a la que se aplica cada revisión.

  • Los archivos que se aplican a un producto específico, SR_Level (RTM, SPn) y servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo como se muestra en la siguiente tabla.

    Versión

    Producto

    SR_Level

    Tipo de servicio

    6.0.600
    2.
    23 xxx

    Windows Vista y Windows Server 2008

    SP2

    LDR

  • Los archivos MANIFEST (.manifest) y los MUM archivos (.mum) que se instalan para cada entorno están enumerados por separado en la sección "Información para Windows Vista y Windows Server 2008 de archivo adicional". Los archivos MUM y archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes para mantener el estado del componente actualizado. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.

Para todas las versiones de x86 de Windows Vista y de Windows Server 2008

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Localspl.dll

6.0.6002.23082

624,128

29-Mar-2013

10:40

x86

Ntprint.dll

6.0.6002.23082

216,064

29-Mar-2013

10:41

x86

Ntprint.exe

6.0.6002.23082

61.440

29-Mar-2013

09:52

x86

Printui.dll

6.0.6002.23082

873,984

29-Mar-2013

10:41

x86

Para todas las versiones de x64 de Windows Vista y de Windows Server 2008

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Localspl.dll

6.0.6002.23082

624,128

29-Mar-2013

10:40

x86

Ntprint.dll

6.0.6002.23082

216,064

29-Mar-2013

10:41

x86

Ntprint.exe

6.0.6002.23082

61.440

29-Mar-2013

09:52

x86

Printui.dll

6.0.6002.23082

873,984

29-Mar-2013

10:41

x86

Para todas las versiones basadas en IA-64 compatibles de Windows Server 2008

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Localspl.dll

6.0.6002.23082

624,128

29-Mar-2013

10:40

IA64

Ntprint.dll

6.0.6002.23082

216,064

29-Mar-2013

10:41

IA64

Ntprint.exe

6.0.6002.23082

61.440

29-Mar-2013

09:52

IA64

Printui.dll

6.0.6002.23082

873,984

29-Mar-2013

10:41

IA64


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×