No se puede convertir un disco básico a un disco dinámico cuando el nombre de equipo contiene caracteres de doble byte

Síntomas

En un equipo que está ejecutando Windows 8, Windows 7 o Windows Vista, no se puede convertir un disco básico en un disco dinámico. Cuando intenta convertir un disco básico, recibirá un mensaje de error similar al siguiente:

El nombre del paquete no es válido

Causa

Este problema puede producirse si el nombre de equipo contiene caracteres de doble byte, como hanzi (chino), kanji (japonés) o hanja (coreano).

Solución alternativa

Para evitar este problema, utilice caracteres de un byte para el nombre del equipo.

Para cambiar el nombre del equipo, siga estos pasos:

En Windows 8

  1. Deslice desde el borde derecho de la pantalla y, a continuación, pulse Buscar. O bien, si utiliza un mouse, elija la esquina inferior derecha de la pantalla y, a continuación, haga clic en Buscar.

  2. Puntee o haga clic en configuracióny, a continuación, escriba cambiar el nombre de este equipo en el cuadro de búsqueda.

  3. Puntee o haga clic en el icono de cambiar el nombre de este equipo mostrado.

  4. En la ficha Nombre de equipo , puntee o haga clic en cambiar.

  5. Escriba un nombre nuevo en nombre del equipoy a continuación, puntee o haga clic en Aceptar.

    Nota: No escriba caracteres de doble byte.


En Windows 7 y Windows Vista

  1. Haga clic en InicioStart button , (ratón) en el equipoy, a continuación, haga clic en Propiedades.

  2. En nombre de equipo, dominio y configuración de grupo de trabajo, haga clic en Cambiar configuración.

  3. En la ficha Nombre de equipo , haga clic en Cambiar.

  4. Escriba un nombre nuevo en nombre de equipoy, a continuación, haga clic en Aceptar.

    Nota: No escriba caracteres de doble byte.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×