Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Imagine el siguiente escenario:

  • Tener acceso a un buzón utilizando Microsoft Outlook en modo en línea en un entorno de Microsoft Exchange Server 2010.

  • Al menos una regla se aplica en la carpeta Bandeja de entrada en el buzón.

  • Intente copiar la carpeta Bandeja de entrada a una carpeta de destino en el buzón.

En este escenario, recibirá el siguiente mensaje de error:


No se puede mover o copiar carpetas. No se puede copiar la carpeta. No se puede copiar una carpeta de nivel superior a una de sus subcarpetas. O puede que no tenga los permisos adecuados para la carpeta. Para comprobar sus permisos para la carpeta, haga clic en la carpeta y, a continuación, haga clic en Propiedades en el menú contextual.


Además, el servicio de acceso de cliente de RPC de Microsoft Exchange se bloquea en el servidor acceso de cliente de Exchange Server 2010. En esta situación, se registran los sucesos siguientes en el registro de sucesos en el servidor acceso de cliente de Exchange Server 2010:


Nombre de registro: sistema
Código fuente: Administrador de Control de Servicios
Fecha: fecha
Id. de suceso: 7031
Categoría de tarea: ninguno
Nivel: Error
Palabras clave: clásico
Usuario: N/D
Equipo: equipo
Descripción: El servicio de acceso de cliente de RPC de Microsoft Exchange terminó inesperadamente.  Lo ha hecho 1 veces.  Se realizará la siguiente acción correctora en 5000 milisegundos: reiniciar el servicio.



Nombre de registro: aplicación
Origen: Común de MSExchange
Fecha: fecha
Id. de suceso: 4999
Categoría de tareas: General
Nivel: Error
Palabras clave: clásico
Usuario: N/D
Equipo: equipo
Descripción: Informe de Watson va a enviar para el id de proceso: Identificador del proceso, con parámetros: E12, tipo de generación, versión, M.E.RpcClientAccess.Service, M.E.Data.Storage, M.E.D.S.CoreObject.ProcessCopyPropertyProblems, System.IndexOutOfRangeException, XXXX, versión.

Causa

Este problema se produce porque un acceso denegado error se produce cuando el servicio de acceso de cliente de remote procedure call (RPC) intenta copiar la propiedad de tamaño de la regla de la carpeta Bandeja de entrada a la carpeta de destino. En esta situación, el servicio de acceso de cliente de RPC no controla correctamente el error y se bloquea.


Solución

Para resolver este problema, instale el paquete siguiente:

2661854 descripción del paquete acumulativo de actualizaciones 2 para Service Pack 2 de Exchange Server 2010

Solución alternativa

Para evitar este problema, utilice uno de los métodos siguientes:

Método 1

Exportar la carpeta Bandeja de entrada como un archivo .pst y, a continuación, importar el archivo .pst en la carpeta de destino.

Método 2

Abra Outlook en modo de caché y, a continuación, copie la carpeta Bandeja de entrada a la carpeta de destino.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×