Síntomas
Puede experimentar los siguientes síntomas en Microsoft Outlook en modo en línea o en Outlook Web App (OWA) cuando el buzón se encuentra en un servidor en el que se ha instalado Exchange 2010 Service Pack 2 RU6 o Exchange 2010 Service Pack 3:
-
No puede eliminar temporalmente los mensajes que contienen datos adjuntos de correo de voz.
-
No puede eliminar temporalmente los mensajes que tengan archivos adjuntos (como un archivo PDF) que se envían desde un servidor FAX, una impresora o un escáner.
Nota Este problema no se produce si un usuario envía el mensaje en lugar de por una aplicación, o si el mensaje no tiene datos adjuntos.
Causa
Este problema se produce después de instalar Exchange 2010 Service Pack 2 RU6 o Exchange 2010 Service Pack 3.
Resolución
Para resolver este problema, instale el siguiente paquete acumulativo de actualizaciones:
2803727 Descripción del paquete acumulativo de actualizaciones 1 para Exchange Server 2010 Service Pack 3
Solución alternativa
Solución 1: Elimine el mensaje de forma rígida en lugar de eliminarlo de forma suave
Para eliminar de forma rígida los mensajes de correo electrónico en Outlook, seleccione el mensaje y, a continuación, presione Mayús+Eliminar.
Solución 2: Utilice el modo en caché para Outlook
Cuando se utiliza el modo en caché de Outlook, el mensaje se puede eliminar temporalmente. Para obtener más información, vaya al siguiente tema de Microsoft TechNet:
Más información
Para obtener más información acerca de cómo recuperar mensajes eliminados en Microsoft Exchange 2007 o Microsoft Exchange 2003, haga clic en el número de artículo siguiente para ir al artículo en Microsoft Knowledge Base:
246153 ¿Cómo puedo recuperar elementos que he "eliminados" en Outlook?Para obtener más información acerca de cómo recuperar mensajes eliminados en Microsoft Exchange 2010, vaya al siguiente sitio Web de Microsoft TechNet: