Síntomas
Cuando intenta agregar un nuevo usuario para un dominio específico al Portal empresarial en Microsoft Dynamics GP o en Microsoft Dynamics SL, no verá ningún usuario en la lista.
Causa
Este problema se produce porque el usuario de identidad del objeto Microsoft.BusinessFramework.Identity COM+ se establece en el usuario de NT Authority\Network Service o en otro usuario que no tiene los permisos adecuados en todos los dominios.
Resolución
Para resolver este problema, siga estos pasos:
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Cambie el usuario de identidad del objeto Microsoft.BusinessFramework.Identity COM+ al usuario dominio\administrador. Para ello, siga estos pasos:
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Haga clic en Inicio,en Herramientas de administradory, a continuación, en Servicios de componentes.
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Expanda Servicios de componentes,equipo,expandir Mi PCy, a continuación, aplicaciones com+.
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Haga clic con el botón derecho en Microsoft.BusinessFramework.Identity, haga clic en Propiedadesy, a continuación, haga clic en Identidad.
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En el área Este usuario, escriba el nombre de usuario de un usuario administrador de dominio en el cuadro Usuario, escriba la contraseña del usuario administrador de dominio en el cuadro Contraseña y en el cuadro Confirmar contraseña y, a continuación, haga clic en Aceptar.
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Haga clic con el botón derecho en Microsoft.BusinessFramework.Identityy, a continuación, haga clic en Cerrar.
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Haga clic con el botón derecho en Microsoft.BusinessFramework.Identityy, a continuación, haga clic en Inicio.
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Haga clic enInicio, haga clic en Ejecutar, escriba iisreset en el cuadro Abrir y, a continuación, haga clic en Aceptar.