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Para obtener información acerca de las diferencias entre los clientes de correo electrónico de Microsoft Outlook y Microsoft Outlook Express, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

257824 OL2000: diferencias entre Outlook y Outlook Express

Síntomas

Outlook Express puede ser muy lenta al intentar abrirlo, crear un nuevo mensaje de correo o cambiar identidades.

Causa

Este comportamiento puede producirse por una de las siguientes razones:

  • El archivo Pstores.exe y los archivos .dll asociados pueden estar dañados o sus versiones pueden ser incorrectas. - o -

  • La clave del registro ProtectedStorage tiene parámetros incorrectos.

Solución

Para resolver este problema:

  • Renombrar el archivo Pstore.log y obtener una copia nueva del archivo Pstores.exe y los archivos asociados.

    - o -

  • Eliminar y, a continuación, volver a crear la clave ProtectedStorage del registro .

Renombrar el archivo Pstore.log

Buscar un archivo Pstore.log. Si no encuentra el archivo, vaya a la sección siguiente. Si se encuentra, cámbiele el nombre:

  1. Haga clic en Inicio, seleccione archivosy, a continuación, haga clic en archivos o carpetas.

  2. En el campo nombre , escriba pstore.log.

  3. Compruebe que muestra el campo Buscar en el disco duro principal (normalmente C) y, a continuación, haga clic en Buscar ahora.

  4. Con el botón derecho el archivo pstore.log encontrados en la búsqueda y, a continuación, haga clic en Cambiar nombre.

  5. El nombre del archivo "pstoreold.log" (sin las comillas) y, a continuación, presione ENTRAR.

Obtenga una nueva copia de Pstores.exe y los archivos asociados

Para obtener una copia nueva del archivo Pstores.exe y los archivos asociados, vuelva a instalar Microsoft Internet Explorer.

Eliminar la clave ProtectedStorage del registro

Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

322756 cómo hacer copia de seguridad y restaurar el registro en Windows
Eliminar la clave ProtectedStorage del registro mediante el siguiente método:

  1. Haga clic en Inicio, haga clic en Ejecutar, escriba regedit y, a continuación, haga clic en Aceptar.

  2. Busque la siguiente clave del registro:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services

  3. Buscar la clave ProtectedStorage (ratón) en él y, a continuación, haga clic en Eliminar.

  4. Salga del Editor del registro.

Volver a crear la clave ProtectedStorage del registro

Volver a crear la clave ProtectedStorage del registro :

  1. Haga clic en Inicio, seleccione programasy, a continuación, haga clic en El símbolo del sistema de MS-DOS.

  2. En la ventana símbolo del sistema MS-DOS, escriba el comando siguiente

    c:\Windows\System\pstores.exe-instalary, a continuación, presione ENTRAR.

  3. Escriba exity, a continuación, presione ENTRAR para cerrar la ventana símbolo del sistema MS-DOS.

  4. Cierre todos los programas y, a continuación, reinicie el equipo.

Más información

Este comportamiento puede producirse después de desinstalar una versión anterior de McAfee VirusScan y, a continuación, instalar una nueva versión. Puede quitar los archivos que están en uso hasta que reinicie el equipo. Si no reinicia el equipo después de desinstalar la versión anterior de McAfee VirusScan, ciertos archivos .dll que se instalan con la versión más reciente se quitan cuando finalmente se reinicia el equipo. Para obtener más información acerca de este problema, visite el centro de información de producto en el siguiente sitio Web de McAfee:

http://www.mcafee.comMicrosoft proporciona información de contacto de terceros para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no garantiza la exactitud de esta información de contacto de terceros.

Si este artículo no resuelve el problema, continúe en el siguiente artículo en Microsoft Knowledge Base:

235300 OLEXP: Microsoft Outlook Express 5 se inicia muy despacio

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