Este artículo describe el paquete de idioma de Microsoft.NET Framework 4.7.1. Debe tener la versión en inglés de la 4.7.1 instalado en el equipo antes de instalar el paquete de idioma de.NET Framework. Puede descargar e instalar el.NET Framework 4.7.1 desde el siguiente vínculo:

Acerca del paquete de idioma de.NET Framework 4.7.1

El paquete de idioma de.NET Framework 4.7.1 contiene mensajes de error traducidos y otro texto de la interfaz de usuario para idiomas distintos del inglés. Si no instala un paquete de idioma, este texto se muestra en inglés. Puede instalar varios paquetes de idioma en un equipo, cada uno para un idioma diferente.

Información de descarga

Los archivos siguientes están disponibles para su descarga desde Microsoft Download Center:Download Descargar ahora el paquete de idioma de.NET Framework 4.7.1 (instalador offline). Para obtener más información acerca de cómo descargar Microsoft admite archivos, consulte cómo obtener archivos de soporte técnico de Microsoft desde los servicios en línea. Microsoft analizó este archivo en busca de virus. Microsoft ha utilizado el software de detección de virus más reciente que estaba disponible en la fecha en que se publicó el archivo. El archivo se almacena en servidores seguros que ayudan a evitar cambios no autorizados en el archivo.

Más información

Para obtener más información acerca de.NET Framework de Microsoft 4.7.1, Ver los asuntos de.NET Framework 4.7.1 conocido. Esta versión del paquete de idioma de.NET Framework instala en paralelo con el paquete de idioma de.NET Framework 3.5 SP1 y versiones anteriores. Sin embargo, realizar una actualización in situ del los paquetes de idiomade Microsoft.NET Framework 4, 4.5, 4.5.1, 4.5.2, 4.6, 4.6.1, 4.6.2 y 4.7.

Modificadores de la línea de comandos para esta actualización

Para obtener información sobre las diversas opciones de línea de comandos que admite esta actualización, consulte la sección "Opciones de línea de comandos" en La Guía de implementación de.NET Framework para desarrolladores.

Requisito de reinicio

Tendrá que reiniciar el equipo después de instalar esta actualización. Se recomienda que salga de todas las aplicaciones que utilizan el.NET Framework antes de instalar esta actualización.

Se aplica a

El paquete de idioma de.NET Framework 4.7.1 (Offline Installer) admite los siguientes sistemas operativos:

  • Service Pack 1 (SP1) de Windows 7 (x 86 y x64)

  • Windows 8.1 (x86 y x64)

  • Actualización de Windows 10 aniversario (x86 y x64)

  • Actualización de Windows 10 creadores (x86 y x64)

  • Windows Server 2008 R2 Service Pack 1 (x 64)

  • Windows Server 2012 (x 64)

  • Windows Server 2012 R2 (x 64)

  • Windows Server 2016 (x 64)

Se aplica a

Microsoft .NET Framework 4.7.1

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×