Introducción

Este artículo describe el paquete del programa previo ClickOnce para Microsoft.NET Framework 4.5.2 de 2013 de Visual Studio. Este paquete actualiza la lista de componentes de requisitos previos de Visual Studio 2013, instalando los archivos necesarios que permiten 2013 de Visual Studio ofrecer la entrada 4.5.2 de.NET Framework en la lista de requisitos previos disponibles. Una vez disponible, puede seleccionar la 4.5.2 de.NET Framework como requisito previo al publicar aplicaciones para las implementaciones de ClickOnce.

Más información

Información de descarga

Los archivos siguientes están disponibles para su descarga desde Centro de descarga de Microsoft:

Paquete del programa previo ClickOnce para Microsoft.NET Framework 4.5.2

Download Descargue ahora el paquete.
Para obtener más información acerca de cómo descargar archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:

119591 cómo obtener archivos de soporte técnico de Microsoft desde los servicios en líneaMicrosoft analizó este archivo en busca de virus. Microsoft ha utilizado el software de detección de virus más reciente que estaba disponible en la fecha en que se publicó el archivo. El archivo se almacena en servidores seguros que ayudan a evitar cambios no autorizados en el archivo.

Puede utilizar los siguientes pasos para ver el efecto de esta actualización:

  1. Cierre todas las instancias de Visual Studio de 2013.

  2. Instale .NET Framework 4.5.2 Developer Pack.

  3. Instalar el paquete del programa previo ClickOnce para Microsoft.NET Framework 4.5.2.

  4. Abra Visual Studio 2013.

  5. Cree una nueva aplicación que tiene como destino.NET Framework 4.5.2.

  6. Haga clic en el proyecto en el Explorador de soluciones y seleccione Propiedades.

  7. Haga clic en la ficha Publicar y, a continuación, haga clic en requisitos previos.

  8. Ahora puede seleccionar desde el cuadro de diálogo Entrada de requisitos previo de Microsoft.NET Framework 4.5.2 (x86 y x64) :

    ClickOnce Bootstrapper package
    Haga clic en Aceptar para cerrar el cuadro de diálogo requisitos previos .

  9. Haga clic en Asistente de Publicar o Publicar ahora para publicar la aplicación.


Requisitos previos

Para aplicar este hotfix, debe tener Microsoft Visual Studio de 2013 instalado.

Requisito de reinicio

Tendrá que reiniciar el equipo después de instalar esta actualización. Se recomienda que cierre todas las aplicaciones que utilizan el.NET Framework antes de instalar esta actualización.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×