Síntomas
Suponga que crea una política de retención para voz mensajes de correo en Microsoft Exchange Server 2010. Cuando reciba un mensaje de correo de voz está protegido con Information Rights Management (IRM), la política de retención no se aplica al mensaje de correo de voz.
Nota: Si se quita la protección de IRM, la política de retención se aplica a los mensajes de correo de voz.
Causa
Este problema se produce porque una etiqueta de directiva predeterminada (DPT) establecido con una clase de mensaje de correo de voz sólo funciona para mensajes que tengan la IPM. Note.Microsoft.Voicemail* clase de mensaje. Sin embargo, los mensajes protegidos por IRM tienen la IPM. Note.rpmsg.Microsoft.Voicemail* clase de mensaje. Por lo tanto, la política de retención no se aplica al mensaje de correo de voz está protegido por IRM.
Solución
Para resolver este problema, instale el paquete de actualización 8 para el Service Pack 3 de Exchange Server 2010.
Más información
Para obtener más información acerca de la característica IRM, vea información general acerca de Information Rights Management.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".