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Síntomas

Se le pedirá repetidamente las credenciales de Exchange después de migra un buzón a vNext dedicado en línea de Exchange en Microsoft Skype para negocios de 2016.

Causa

Este problema se produce porque Skype para negocios 2016 incorrectamente intenta conectarse a la anterior dirección URL de servicios Web Exchange (EWS).

Solución

Para corregir este problema, instale el 14 de marzo de 2017, actualizar (KB3178656) de Skype para negocios de 2016.


Además, deberá establecer la siguiente configuración de directiva de grupo o configuración mediante la directiva de cliente personalizado en banda:


Configuración de directiva de grupo

  1. Abra el panel de Administración de directivas de grupo y, a continuación, cree un Objeto de directiva de grupo (GPO).

  2. Escriba el nombre del nuevo GPO. Dejar el origen como "ninguno".

  3. En la ficha configuración , presione y mantenga presionada (o secundario) Configuración del equipo o Configuración de usuario, y, a continuación, seleccione Editar.

  4. Presione y mantenga presionada (o secundario) del registro clave y, a continuación, seleccione Nuevo elemento del registro en el menú desplegable. Puede implementar la clave del registro bajo Configuración del equipo o Configuración de usuario.

  5. Especifique la información del registro de la siguiente forma:

    • Acción: crear

    • Subárbol HKEY_CURRENT_USER del:

    • Ruta de acceso clave: Software\Policies\Microsoft\Office\16.0\Lync

    • Nombre de valor: ClearAllEwsMailboxTasksOnAutoDiscoverRequest

    • Tipo de valor: REG_DWORD

    • Datos del valor: 1

    • Base: Decimal

  6. Repita los pasos anteriores para la entrada de registro siguiente:

    PromptUserToResignInOnNonExistentMailboxFailure

    • Acción: crear

    • Sección: HKEY_CURRENT_USER

    • Ruta de acceso clave: Software\Policies\Microsoft\Office\16.0\Lync

    • Nombre de valor: PromptUserToResignInOnNonExistentMailboxFailure

    • Tipo de valor: REG_DWORD

    • Datos del valor: 1

    • Base: Decimal

En la banda de opciones


Puede crear una directiva para solicitar al usuario a iniciar sesión de nuevo y agregar la directiva a la directiva de cliente global. Para ello, ejecute el siguiente cmdlet:

$a = New-CsClientPolicyEntry -Name PromptUserToResignInOnNonExistentMailboxFailure -Value "true"
$b = New-CsClientPolicyEntry -Name ClearAllEwsMailboxTasksOnAutoDiscoverRequest -Value "true"
Set-CsClientPolicy -Identity Global -PolicyEntry @{Add=$a, $b}

Más información

  • Controlar el caso en el que se va a migrar el buzón de Exchange de un usuario. Cuando el servidor Exchange devuelve ErrorNonExistentMailboxy la clave de registro adecuada es establecer, mostrar un cuadro de mensaje al usuario para la sesión y, a continuación, en.

  • Almacenar en caché la configuración automática cuando el nombre alternativo del sujeto de Exchange (SAN) es el mismo que el nombre de dominio Lync Front-End o el Front-End de Lync del local o implementación dedicado.

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