Puede perderse la información de LIS cuando utiliza un teléfono que está ejecutando Lync 2010 Phone Edition

Síntomas

Imagine la siguiente situación:

  • Implementar servidor de información de ubicación (LIS) y Enhanced 9-1-1 (E9-1-1) en un entorno de Microsoft Lync Server 2010.

  • Iniciar sesión en Lync 2010 mediante un teléfono que está ejecutando Lync 2010 Phone Edition.

  • La información de LIS se recupera correctamente.

  • Utilice el teléfono durante varias horas.

En este escenario, el teléfono podría perder la información de LIS y muestra un icono de advertencia amarillo encima del botón de la tecla de menú . Por lo tanto, no hay información de ubicación proporciona LIS cuando un usuario llama E9-1-1.Nota Puede recuperar la información de LIS después de reiniciar el teléfono.

Causa

Este problema se produce porque el teléfono no puede obtener un nuevo vale de web desde el servicio Web vale cuando caduca el vale de web actual.

Solución

Para resolver este problema, instale la actualización acumulativa siguiente:

2577593 Descripción de la actualización acumulativa para Microsoft Lync 2010 Phone Edition para Polycom CX700 y LG-Nortel IP Phone 8540: julio de 2011 Para teléfonos Polycom CX500, Polycom CX600 y Polycom CX3000:

2577594 Descripción de la actualización acumulativa de Lync 2010 Phone Edition para Polycom CX500, Polycom CX600 y Polycom CX3000: julio de 2011 Para Aastra 6721ip y Aastra 6725ip teléfonos:

2577595 Descripción de la actualización acumulativa de Lync 2010 Phone Edition para Aastra 6721ip y Aastra 6725ip: julio de 2011

Más información

Para obtener más información sobre la compatibilidad de E9-1-1 en Lync Server 2010, visite el siguiente sitio Web de Microsoft:

Información general sobre la compatibilidad de E9-1-1 en Lync Server 2010Para obtener más información acerca del servicio Web vale, visite el siguiente sitio Web de Microsoft:

Información general acerca del servicio Web vale

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×