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Síntomas

Puede experimentar uno o más de los síntomas siguientes en un equipo basado en Microsoft Windows Server 2003, Microsoft Windows XP o Microsoft Windows 2000:

  • El equipo se reinicia automáticamente.

  • Después de iniciar sesión, se muestra un mensaje de error similar al siguiente:

    Microsoft Windows
    El sistema se ha recuperado de un error grave.
    Se ha creado un registro de este error.
    Informe a Microsoft de este problema.
    Se ha creado un informe de errores que puede enviar para mejorar Microsoft Windows. El informe se tratará como confidencial y anónimo.
    Para ver los datos que contiene este informe de errores, haga clic aquí.

    Para ver el contenido del informe de errores, haga clic en haga clic aquí. Al hacer clic en el vínculo Haga clic aquí situado en la parte inferior del cuadro de mensaje verá información de la firma de error similar a uno de los ejemplos de datos siguientes:

    Ejemplo de datos 1BCCode : 00000050 BCP1 : f8655000 BCP2 : 00000001 BCP3 : fc7cc465 BCP4 : 00000000 OSVer : 5_1_2600 SP : 0_0 Producto : 256_1 Ejemplo de datos 2BCCode : 0000008e BCP1 : c0000005 BCP2 : 00000120 BCP3 : fd28eaa4 BCP4 : 00000000 OSVer : 5_1_2600 SP : 0_0 Producto : 256_1

  • Aparecerá uno de los mensajes de error "Stop" siguientes.

    Mensaje 1


    Se ha encontrado un problema y Windows ha sido apagado para evitar daños al equipo.
    Información técnica:

    STOP: 0x00000050 (0xf8655000, 0x00000001, 0xfc7cc465, 0x00000000)

    PAGE_FAULT_IN_NONPAGED_AREA (50)

    Mensaje 2

    Se ha encontrado un problema y Windows ha sido apagado para evitar daños al equipo.
    Información técnica:

    STOP: 0x0000008e (0xc0000005, 0x00000120, 0xfd28eaa4, 0x00000000)

    KERNEL_MODE_EXCEPTION_NOT_HANDLED_M (1000008e)

  • Se registran mensajes de error similares al siguiente en el registro de eventos del sistema:

    Fecha: fecha
    Origen: System
    Hora del error: hora
    Categoría: (102)
    Tipo: Error
    Id. del suceso: 1003
    Usuario: no disponible
    Equipo: EQUIPO
    Descripción: Código de error 00000050, parámetro1 f8655000, parámetro2 00000001, parámetro3 fc7cc465, parámetro4 00000000. Para obtener más información, consulte el Centro de ayuda y soporte técnico en http://support.microsoft.com. Datos: 0000: 53 79 73 74 65 6d 20 45 System E 0008: 72 72 6f 72 20 20 45 72 Error 0010: 72 6f 72 20 63 6f 64 65 Código de error 0018: 20 30 30 30 30 30 30 35 0000050 0020: 30 20 20 50 61 72 61 6d 0 Parámetros 0028: 65 74 65 72 73 20 66 66 ff 0030: 66 66 66 66 64 31 2c

    Fecha: fecha
    Origen: System
    Hora del error: hora
    Categoría: (102)
    Tipo: Error
    Id. del suceso: 1003
    Usuario: no disponible
    Equipo: EQUIPO
    Descripción: Código de error 0000008e, parámetro1 c0000005, parámetro2 00000120, parámetro3 fd28eaa4, parámetro4 00000000. Para obtener más información, consulte el Centro de ayuda y soporte técnico en http://support.microsoft.com. Datos: 0000: 53 79 73 74 65 6d 20 45 System E 0008: 72 72 6f 72 20 20 45 72 Error 0010: 72 6f 72 20 63 6f 64 65 Código de error 0018: 20 30 30 30 30 30 30 35 000008e 0020: 30 20 20 50 61 72 61 6d 0 Parámetros 0028: 65 74 65 72 73 20 66 66 ff 0030: 66 66 66 66 64 31 2c

Notas

  • Los síntomas de un error "Stop" varían según las opciones de error del equipo.


    Para obtener más información acerca de cómo configurar las opciones de error del sistema, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

    307973 CÓMO: Configurar técnicas de recuperación en Windows XP

  • Los cuatro parámetros que hay dentro de los paréntesis del mensaje de error Stop pueden variar en función de la configuración del equipo.

Causa

Este problema puede producirse si el equipo está infectado con una variante del virus HaxDoor.

El virus HaxDoor crea un proceso oculto. También oculta archivos y claves del Registro. El nombre del archivo ejecutable del virus HaxDoor puede variar, pero suele ser Mszx23.exe. Muchas variantes de este virus introducen en el equipo un controlador denominado Vdmt16.sys o Vdnt32.sys. Este controlador se utiliza para ocultar el proceso del virus. Las variantes del virus HaxDoor pueden restaurar estos archivos si los elimina.

Solución

Importante: esta sección, método o tarea contiene pasos que le indican cómo modificar el Registro. Sin embargo, se pueden producir graves problemas si modifica el Registro incorrectamente. Por tanto, asegúrese de que sigue estos pasos cuidadosamente. Para obtener más protección, haga una copia de seguridad del Registro antes de modificarlo. Después, puede restaurar el Registro si se produce un problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

322756 Cómo realizar una copia de seguridad, modificar y restaurar el Registro en Windows XP y Windows Server 2003

Para resolver este problema, siga estos pasos:

  1. Imprima el siguiente artículo de Microsoft Knowledge Base. Utilice este artículo como guía para realizar este procedimiento.

    307654 Cómo instalar y utilizar la Consola de recuperación en Windows XP

  2. Haga clic en Inicio y en Ejecutar, escriba regedit y haga clic en Aceptar.

  3. Busque la siguiente subclave del Registro:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify

  4. Busque y elimine las entradas de la subclave del Registro que hagan referencia a "drct16" o "draw32".

    Por ejemplo, puede ver entradas similares a las siguientes:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\drct16

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\draw32

  5. Inserte el CD de instalación de Windows XP y reinicie el equipo desde el CD.

  6. En la pantalla Programa de instalación, presione R (reparar) para iniciar la Consola de recuperación de Windows.

  7. Seleccione el número correspondiente a la instalación de Windows que desee reparar. Este número suele ser el 1.

  8. Si se le pide, escriba la contraseña del administrador. Si no existe ninguna contraseña de administrador, presione ENTRAR.

  9. En el símbolo del sistema, vaya a la carpeta C:\Windows\System32. Por ejemplo, escriba cd C:\Windows\System32.

  10. Utilice el comando ren (cambiar nombre) para cambiar el nombre de los archivos siguientes según se muestra. No olvide presione ENTRAR después de cada comando. Si aparece el mensaje "Archivo no encontrado", vaya al siguiente archivo de la lista.ren 1.a3d 1.a3d.bad ren cm.dll cm.dll.bad ren cz.dll cz.dll.bad ren draw32.dll draw32.dll.bad ren drct16.dll drct16.dll.bad ren dt163.dt dt163.dt.bad ren fltr.a3d fltr.a3d.bad ren hm.sys hm.sys.bad ren hz.dll hz.dll.bad ren hz.sys hz.sys.bad ren i.a3d i.a3d.bad ren in.a3d in.a3d.bad ren klo5.sys klo5.sys.bad ren klogini.dll klogini.dll.bad ren memlow.sys memlow.sys.bad ren mszx23.exe mszx23.exe.bad ren p2.ini p2.ini.bad ren ps.a3d ps.a3d.bad ren redir.a3d redir.a3d.bad ren tnfl.a3d tnfl.a3d.bad ren vdmt16.sys vdmt16.sys.bad ren vdnt32.sys vdnt32.sys.bad ren w32tm.exe w32tm.exe.bad ren WD.SYS WD.SYS.bad ren winlow.sys winlow.sys.bad ren wmx.a3d wmx.a3d.bad ren wz.dll wz.dll.bad ren wz.sys wz.sys.bad
    Si desea eliminar estos archivos cuando termine, escriba del *.bad.

  11. Quite el CD de instalación de Windows XP y escriba Exit para reiniciar el equipo.

  12. Cuando se reinicie el equipo, haga clic en Inicio y en Ejecutar, escriba regedit y haga clic en Aceptar.

  13. Busque y elimine las siguientes subclaves del Registro y las entradas que puedan existir bajo cada subclave. Si alguna subclave del Registro de esta lista no está presente, vaya a la siguiente subclave de la lista.

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\vdmt16
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\vdnt32
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\winlow
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\memlow

    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\vdmt16
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\vdnt32
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\winlow
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\memlow

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ENUM\ROOT\LEGACY_VDMT16
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ENUM\ROOT\LEGACY_VDNT32
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ENUM\ROOT\LEGACY_WINLOW
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ENUM\ROOT\LEGACY_MEMLOW

  14. Busque y elimine las entradas que contengan el nombre de archivo Mszx23.exe bajo las siguientes subclaves del Registro:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\RunServices
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunServices

  15. Cierre el Editor del Registro.

  16. Asegúrese de que los programas antivirus y anti spyware están actualizados con las definiciones más recientes y, a continuación, lleve a cabo un examen completo del sistema.

Los proveedores de software antivirus han identificado el malware siguiente.

Symantec:

Backdoor.Haxdoor.D

Trend Micro:

BKDR_HAXDOOR.BC, BKDR_HAXDOOR.BN, BKDR_HAXDOOR.BA, BKDR_HAXDOOR.AL

PandaLabs:

HAXDOOR.AW

F-Secure:

Backdoor.Win32.Haxdoor, Backdoor.Win32.Haxdoor.al

Sophos:

Troj/Haxdoor-AF, Troj/Haxdoor-CN, Troj/Haxdoor-AE

Kaspersky Lab:

Backdoor.Win32.Haxdoor.bg

McAfee:

BackDoor-BAC

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