Síntomas
Suponga que utiliza una aplicación de seguridad de los datos, como IBM InfoSphere Guardium, que realiza las tareas siguientes:
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Supervisa todas las conexiones de base de datos en la red
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Almacena la información pertinente
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Crea informes sobre la información almacenada para las aplicaciones de BizTalk Server
En esta situación, la aplicación de seguridad de los datos determina constantemente que cada conexión significa una nueva aplicación. Finalmente, el volumen de la información almacenada se convierte en una tarea abrumadora y hace que el programa se bloquea.
Nota: La aplicación de seguridad de datos almacena la información de cada aplicación, basándose en el valor de "Application Name" que se especifica en la cadena de conexión.
Causa
Este problema se produce porque BizTalk Server utiliza un GUID único para "Nombre de la aplicación" en todas las conexiones para determinadas llamadas para que registró el número de elementos "Application Name" crece infinitamente y desencadena entra en conflicto con la aplicación de supervisión.
Solución
Información de actualización acumulativa
Este problema se corrigió primero en las siguientes actualizaciones acumulativas para BizTalk Server:
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Referencias
Para obtener información acerca de los service Pack y la lista de la actualización acumulativa para BizTalk Server, consulte KB 2555976: Service pack y la lista de la actualización acumulativa para BizTalk Server.
Para obtener más información acerca de las revisiones de BizTalk Server, consulte 2003907 KB: soporte técnico información acerca de las revisiones de BizTalk y acumulativos de actualizaciones.