Síntomas
Entorno en que unos 2016 de Microsoft Exchange Server, es posible que dos carpetas de registro de SyncDelivery que se creó incorrectamente en C:\Mailbox\SyncDelivery\Error y C:\Mailbox\SyncDelivery\Request. Además, los archivos de registro se escriben en estas carpetas.
Normalmente, las rutas de acceso de la carpeta deben crearse en las ubicaciones siguientes:
-
C:\Program Files\Microsoft\Exchange Server\v15\TransportRoles\Logs\Mailbox\SyncDelivery\Error
-
C:\Program Files\Microsoft\Exchange Server\v15\TransportRoles\Logs\Mailbox\SyncDelivery\Request
Causa
Este problema se produce porque no se controla correctamente el cálculo de la ruta de registro.
Solución
Para resolver este problema, instale el 5 de actualización acumulativa de 2016 de Exchange Server o una actualización acumulativa posterior de 2016, Exchange Server.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Referencias
Obtenga información acerca de la terminología que utiliza Microsoft para describir las actualizaciones de software.