Síntomas
Cuando se utiliza Outlook Web Access (OWA) en modo de luz en un buzón compartido en un entorno de Exchange Server 2010, no se puede ejecutar una búsqueda y recibirá el siguiente mensaje de error:
No se pudo completar la solicitud. Esto puede haber ocurrido por motivos de seguridad o porque su sesión agotó el tiempo de espera.
Además, el error siguiente se graba en el registro de sucesos de aplicación:
Excepción: Escriba: Microsoft.Exchange.Clients.Owa.Core.OwaInvalidCanaryException Error: canary no válido en la consulta de búsqueda.
Nota: Este problema se produce sólo en la actualización de Rollup 15 y 16 del paquete acumulativo de actualización para el Service Pack 3 de Exchange Server 2010.
Causa
Este problema se produce porque el parámetro canary no se agrega correctamente en la solicitud de búsqueda.
Solución
Para corregir este problema, aplique 17 del paquete acumulativo de actualización para el Service Pack 3 de Exchange Server 2010.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Referencias
Obtenga información acerca de la terminología que utiliza Microsoft para describir las actualizaciones de software.