Síntomas
Supongamos que iniciar sesión en el Skype para cliente de negocios mediante el uso de una red externa. Al cambiar a una red interna desde la red externa, se puede pide repetidamente para proporcionar un nombre de usuario y una contraseña para conectarse a Exchange.
Este problema puede producirse en Microsoft Skype para negocios 2016 y Skype para negocios 2015 (Lync 2013).
Causa
Un problema de temporización conduce a leer el EnableRestoreOAuthUsedKeyWhenUsingCachedWebTicket valor en false, incluso cuando se ha definido correctamente por el administrador.
Solución
Para corregir este problema, instale una de las siguientes actualizaciones:
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Para Skype de 2016, negocio, instale el 6 de febrero de 2018, actualizar (KB4011662).
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Para Skype para negocios 2015 (Lync 2013), instale el 6 de febrero de 2018, actualizar (KB4011678).
Nota: 2013 de Lync se actualizó a Skype para el negocio en abril de 2015.
Más información
Aunque la actualización es suficiente para corregir este problema, también hay una configuración de GPO que pueda necesitar para las pruebas:
Crear un GPO para agregar una nueva clave del Registro DWORD EnableRestoreOAuthUsedKeyWhenUsingCachedWebTicket y establezca el valor de la clave en 1 bajo una de las siguientes rutas:
HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Lync\SipID
HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Lync\SipID