Síntomas
Se supone que ha implementado Microsoft Lync sala sistema (LRS) en una organización. Un usuario de la organización, reinicia el sistema de sala de Lync. En esta situación, LRS está bloqueado y se solicita al usuario que escriba una contraseña en la consola LRS. Sin embargo, el sistema no puede desbloquearse mediante la contraseña del usuario o una contraseña de administrador. Para utilizar el dispositivo LRS, un administrador debe restaurar configuración de fábrica del dispositivo y, a continuación, escriba la contraseña.
Causa
Este problema se produce porque la clave del producto de software LRS se renovará automáticamente en el modo de cumplimiento. Sin embargo, no se conservará la clave por el filtro de escritura mejorado del sistema. Por lo tanto, se produce un error en la API CryptUnprotectData . A continuación, el código LRS omite los errores durante el descifrado y crea valores en blanco en la local LRS contraseña de usuario y la contraseña de 2013 de Lync. Por lo tanto, se pierden las contraseñas y el dispositivo LRS no puede iniciar sesión automáticamente.
Solución
Para resolver este problema, instale la actualización siguiente:
2920616 descripción de la actualización del sistema de sala de Lync: enero de 2014
Nota: La actualización impide que se pierda la contraseña pero no puede recuperar la contraseña perdida. Por lo tanto, cuando se produce este problema, un administrador debe restaurar LRS a configuración de fábrica y, a continuación, instale la actualización.