Síntomas
Un dispositivo de teléfono serie Polycom HDX que se utiliza en una conferencia de audio y vídeo de Lync no puede oír el audio desde un dispositivo de teléfono serie HDX remoto después de que se dedica a la función Silencio en Lync Server 2010.
Considere el siguiente escenario entre tres participantes en una conferencia de audio y vídeo de Lync Server 2010:
-
Un cliente de Lync llama dispositivo a teléfono de Polycom HDX.
-
Un cliente de Lync llama dispositivo de teléfono Polycom HDX B.
-
El usuario en el dispositivo de teléfono Polycom HDX una presiona Silencio.
-
Después de 10 a 15 minutos, el usuario en un dispositivo HDX teléfono no puede oír el audio desde el dispositivo B.
Causa
Este problema se produce porque el servidor de conferencia de Audio y vídeo de Lync Server 2010 permite inadvertidamente un códec de audio admitir la corrección de Error hacia adelante (FEC) al procesar la operación silencio para dispositivo A. El extremo de Polycom HDX no admite FEC. Por lo tanto, la A de dispositivo de teléfono Polycom HDX no puede recibir audio de la conferencia.
Solución
Para resolver este problema, instale diciembre de 2014 actualización acumulativa de Lync Server 2010, Conferencing Server.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Los productos de terceros que se indican en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.